Tastatur und Maus

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Tastatur und Maus

    Tach zusammen, hab ein Problem, seit gerade eben, funktioniert mein tastatur und meine Maus nicht mehr! Ich hab nur neugestart, und dann ging nix mehr!
    Sind über Funk! Der empfänger reagiert garnicht mehr, nix leuchtet!
    Und das besonders komische, wenn ich die Sachen bei meinem Dad anschliesse kalppts zwar auch nicht, aber es leuchtet wenigstens was!
    Kann sich das einer von euch erklären?
    Schonmal Danke für alle antworten!
    MFG MasterJan
    Wenn ein Upload offline ist => PN
    Bei [COLOR="Green"]allen meinen Uploads[/color] sind die Parts kompatibel!
    Deswegen bitte einfach wenn ein einzelner Part bei NL offline ist, den entsprechenden Part von RS laden!
  • Meine erste Idee wäre, eine andere Sendefrequenz einzustellen, sofern es bei deiner Tastatur, Maus und dem Sender möglich ist.
    Die zweite Sache ist, du sagst, wenn du es bei dir angeschlossen hast, leuchtet gar nichts, bei deinem Vater aber schon. Das scheint ja dann doch eher ein Problem auf deine Hardware zu sein. Wie hast du Beides angeschlossen? PS/2 ? USB ?
  • Hast du vielleicht irgendwas installiert oder umgestellt, vor dem neustart?
    Wär vielleicht möglich das er dir irgendwie die treiber der Funk geräte gelöscht hat. Oder irgendwas an der Software. Hast vielleicht mal versucht mit ner Systemwiederhertellung zu einen Zeitpunkt zu gehen an den noch alles funktioniert hat?
    Ist nicht zwingend das es an der Hardware liegt, da es bei deinen Vater wenn er an seinen Pc nicht normalerweise dieselben Geräte verwendet, vielleicht nicht die nötige softwareeinstellungen hat.
  • Einstellungen hab ich keine geändert! Die Sendefrequenz kann man man nicht ändern! Hab die Maus über PS/2 und die Tastatur über USB angeschlossen!
    Hab die teile heute zu dem Laden gebracht wo ich die gekauft hab, wegen Garantie, die haben die dann heut nachmittag getestet, und meinten es ginge alles! Werd das morge, wenn ich sie mir wieder abhole noch mal probieren!
    Und geb dann hier im Thread nochmla bescheid!

    MFG MasterJan
    Wenn ein Upload offline ist => PN
    Bei [COLOR="Green"]allen meinen Uploads[/color] sind die Parts kompatibel!
    Deswegen bitte einfach wenn ein einzelner Part bei NL offline ist, den entsprechenden Part von RS laden!
  • Ich habe das ganze Funkgeschisse mittlerweile wieder entsorgt, weil ich ebenfalls dauernd Probleme hatte. Hies sind 3 Rechner im Zimmer und 2 davon waren mit Funkmaus und Funktastatur ausgestattet. Da hat es dauernd Probleme gegeben. Die Geräte mussten dauernd aufeinander abgestimmt werden. Und dann haben es die Mäuse immer wieder mal nicht getan.

    Ich habe dann meine alten Sachen rausgekramt (optische Kabelmaus) und siehe, es klappt ohne Probleme. Deshalb habe ich den Funkscheiss entsorgt und bin wieder auf Kabel umgestiegen.
  • Hab das die Tastatur und Maus jetzt umgetauscht!
    War zum Glück kein Problem!
    @McKilroy
    War das erste mal, das ich Probleme mit den Dingern hatte!
    Hoffe mir ergeht es nicht so wie dir! Find die nämlich eigentlich recht praktisch!

    Von mir aus kann dann hier -closed-

    Danke für eure Hilfe!
    MFG
    Wenn ein Upload offline ist => PN
    Bei [COLOR="Green"]allen meinen Uploads[/color] sind die Parts kompatibel!
    Deswegen bitte einfach wenn ein einzelner Part bei NL offline ist, den entsprechenden Part von RS laden!
  • Auch ich hab wie Millionen Leute ein Funkset und noch nie Probleme gehabt.
    Eagl welche Firma ich benutzt habe.
    Keine Störungen nichts.Einmal eingestellt und das wars.
    Für mich kommt nie wieder ne Schnur Tastatur/Maus ins Haus.
    Wenn es jetzt mit neuen Set wieder funzt ist ja gut.

    *geschlossen*