Half Life 2

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • problem:

    seit ner weile funktioniert hl² bei mir nich mehr richtig.
    ich komm einwandfrei in ein spiel rein, der erste abschnitt
    (wo man mit dem zug in city17 ankommt) läuft auch einwandfrei
    aber sobald er den nächsten abschnitt läd, hängt sich mein rechner
    auf.... es bleibt einfach alles stehn (direkt im ladebildschirm)
    und es geht nichts mehr. dann hilft nur noch power-reset.

    versuchte lösung:

    strg+alt+entf - nichts passiert, außer dass mein mauscursor erscheint,
    welcher sich auch bewegen lässt. der taskmanager lässt
    sich auch nicht aufrufen. nix weiter.

    garry´s mod, einzelne level laden und an anderer stelle weiterspielen -
    geht auch nich, wenn ich in den nächsten abschnitt komm (egal welcher)
    passiert das gleiche. nix geht mehr.

    neuinstallation - hab ich versucht, das prob besteht weiterhin...
    von noch einer neuinstallation seh ich jetz mal ab,
    da dann nochmal sämtliche daten über steam entschlüsselt werden
    müssten und die ganzen updates für counter strike source auch nochmal
    alle runtergeladen werden müssten. habs schließlich schoneinmal versucht,
    hat nix gebracht und ich denk mir mal, dass es bei einer wiederholten
    neuinstallation wahrscheinlich auch nicht anders sein würde...

    vermutung:

    ich denk mal es liegt an meinem ram...
    keine ahnung, ansonsten funktioniert meine kiste einwandfrei.

    mein system:

    p4 @ 3.06ghz
    1024mb ddr ram
    asus x850xt (agp)
    ausreichender festplattenplatz is vorhanden (über 30gb)


    ich hoff mal jemand war nicht zu faul und hat sich den ganzen kram jetzt
    hier durchgelesen... ich wär über jede hilfe froh (mal abgesehn von ner
    neuinstallation, bringt sicher eh nix)...

    ps: counter strike source läuft fehlerfrei... alles bestens da...

    so long, mfg - instandtee!
    [SIZE=4][COLOR="Black"]A[/color][/SIZE][SIZE=3][COLOR="Navy"]CCE[/color][/SIZE][SIZE=2][COLOR="Blue"]LERATE[/color][/SIZE][SIZE=3][COLOR="RoyalBlue"].[/color][/SIZE][SIZE=2][COLOR="RoyalBlue"]..[/color][/SIZE][SIZE=1][COLOR="MediumTurquoise"]..[/color][/SIZE][SIZE=1][COLOR="MediumTurquoise"]your[/color][/SIZE][SIZE=1][COLOR="MediumTurquoise"]..[/color][/SIZE][SIZE=2][COLOR="RoyalBlue"]..[/color][/SIZE][SIZE=3][COLOR="RoyalBlue"].[/color][/SIZE][SIZE=2][COLOR="Blue"]MI[/color][/SIZE][SIZE=3][COLOR="Navy"]N[/color][/SIZE][SIZE=4][COLOR="Black"]D[/color][/SIZE]
  • Als ich ein Prob mit HL²und co hatte, hat ne "normale" Neuinstallation auch nichts gebracht! Erst als ich nach einer zweiten Deinstallation den gesamten Valve-Ordner (C:\Programme\Valve) gelöscht habe und nochmal alles neu installiert habe hat es wieder gefunzt. Aber da du ja keine Neuinstallation willst, könnte ich als Alternative nur Vorschlagen, mal die "Integrität des Spiel-Cache zu überprüfen":
    STEAM starten > Meine spielen > Rechte Maustaste auf Half-Life 2 > Eigenschaften > Lokale Datein > Integrität des Spiel-Cache überprüfen :

    Hoffe ich konnte dir helfen!

    mfG || swatty ||
    [SIZE=4]Ich hab 127.0.0.1 gehackt! o.O[/SIZE]
  • okay, hab ich gemacht.... half nix.....

    aber ich hab ne andere lösung gefunden:
    ich hatte steam auf englisch (wegen css, die deutschend sounds sind
    einfach kacke)... habs wieder auf deutsch gestellt, uns siehe da: es geht!
    kein plan warum........ ich wollts eigentlich nochmal auf englisch durchspieln,
    aba das hat sich wohl gegessn....

    naja, problem gelöst!

    kann geclosed werden!
    [SIZE=4][COLOR="Black"]A[/color][/SIZE][SIZE=3][COLOR="Navy"]CCE[/color][/SIZE][SIZE=2][COLOR="Blue"]LERATE[/color][/SIZE][SIZE=3][COLOR="RoyalBlue"].[/color][/SIZE][SIZE=2][COLOR="RoyalBlue"]..[/color][/SIZE][SIZE=1][COLOR="MediumTurquoise"]..[/color][/SIZE][SIZE=1][COLOR="MediumTurquoise"]your[/color][/SIZE][SIZE=1][COLOR="MediumTurquoise"]..[/color][/SIZE][SIZE=2][COLOR="RoyalBlue"]..[/color][/SIZE][SIZE=3][COLOR="RoyalBlue"].[/color][/SIZE][SIZE=2][COLOR="Blue"]MI[/color][/SIZE][SIZE=3][COLOR="Navy"]N[/color][/SIZE][SIZE=4][COLOR="Black"]D[/color][/SIZE]