Festplatte wird im Bios nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte wird im Bios nicht erkannt

    Hallo,
    ich habe ein Fujitsu Siemens Amilo M 1439G M17089DN1W
    Beschreibung: Notebook mit Sonoma-Technologie, Prozessor: Intel Pentium M 740 (1,73GHz, FSB533, 2MB L2-Cache), Betriebssystem: Microsoft Windows XP Home, Arbeitsspeicher: 1024MB, Festplatte: 80GB, optisches Laufwerk: DVD+/-RW DL, Display: 15,4" WXGA TFT (Auflösung: 1280x800 Pixel), Grafik: nVidia GeForce Go 6600 (128MB shared memory), 56K-Modem, 10/100MBit Lan, W-Lan 802.11b/g, Schnittstellen: 3x USB2.0, 1x IEEE1394, 1x RJ-11, 1x RJ-45, 1x S-Video, 1x Kopfhörer, 1x Mikrofon; integriertes 4in1-Speicherkartenlesegerät (geeignet für: SD-Card, MMC, MS, MS Pro), Abmessungen (B x H x T): 360 x 37 x 269mm, Gewicht: 3,1kg, inkl. Ferbedienung

    Das Problem das er im Bios keine Festplatte erkennt und ich somit kein neues Betriebssytem installieren kann! Momentan habe ich noch win xp home drauf (von Werk aus) dort erkennt er die Festplatte als Laufwerk. Kann mir jemand helfen?

    mfg
    BelzeBub
    Theorie ist, wenn man alles wei?, aber nichts funktioniert. Praxis ist, wenn alles funktioniert aber niemand weis warum. Bei uns sind Theorie und Praxis vereint. Nichts funktioniert und keiner weis warum.
  • Naja,erstmal "die üblichen Verdächtigen" prüfen.

    1. sitzt der Anschluss,ich nehme mal an IDE, richtig fest?

    2. sind die Jumper richtig gesetzt?


    Wenn du dir bei beidem sicher bist würd ich erst mal in nem anderen Pc gucken (d.h da anschließen) ob die HDD da geht

    Wenn nein dann liegts an der Festplatte selber.

    So kann man wenigstens rausfinden wodran es liegt wenn es nich läuft


    *edit*

    Sorry,das hab ich überlesen. Dann kan ich leider nicht mehr weiterhelfen.
  • Sorry, hab vergessen zu sagen das es ein Notebook ist. Er erkennt sie ja wenn er mit dem originalen Windows startet, aber halt nicht mehr wenn man von ner widows cd booten will und widows neuinstallieren will.
    Theorie ist, wenn man alles wei?, aber nichts funktioniert. Praxis ist, wenn alles funktioniert aber niemand weis warum. Bei uns sind Theorie und Praxis vereint. Nichts funktioniert und keiner weis warum.
  • das hat nichts mit dem BIOS zu tun....

    den wenn das BIOS die HDD nicht erkennen würde könnte XP nicht von booten.....

    Es könnte sein das es eine SATA Platte ist, XP unterstüzt bei der Installation aber kein SATA. Also mußt du bei der Installtion wenn unten in der Zeile was mit {...Frendanbieter... F6...} F6 drücken und die Treiber Diskette deines SATA Controllers reinschieben...

    Wenn du kein Disketten LW hast mußt du die eine eigene Win CD bauen--->Google
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • SATA-Platten werden im BIOS auch nicht erkannt!!!!
    Da gibt es einen extra Punkt für SATA-Platten und wie damit umgegangen werden soll... Schau mal genauer hin...

    Aber wenn du WinXP-Home drauf laufen hast, erkennt er die Platte auch, also ist ne neuinstallation kein problem!
    Einfach WIN-CD rein und XP sollte alles so weit kennen, wenn nicht, F6 wie DOcean gesagt hat
    [SIZE="4"]
    Sei Realist, versuch das Unmögliche!
    [/SIZE]
  • Wenn ich den Setup von widows aus starte e3rkennt er ja auch die Festplatte, aber irgendwann startet er neu und es kommt ein blauer Bildschirm.
    Theorie ist, wenn man alles wei?, aber nichts funktioniert. Praxis ist, wenn alles funktioniert aber niemand weis warum. Bei uns sind Theorie und Praxis vereint. Nichts funktioniert und keiner weis warum.
  • dann schreib dir auf, wie der fehlercode heißt, poste ihn und dann können wir dir weiterhelfen...
    hast du es mit F6 und den treibern schon probiert??

    du darfst das setup auch nicht von windows aus starten... starte den pc neu und starte das setup von der cd aus!
    [SIZE="4"]
    Sei Realist, versuch das Unmögliche!
    [/SIZE]