beim Booten

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo leutz,

    und zwar habe ich folgendes problem. hatte mein pc heute angemacht und da lief alles,habe ihn dann ausgemacht und ca. 60 min später angemcht und seitdem bootet er nicht mehr ganz! Er lädt bis zum Windows logo und dann hängt er!!!:mad:
    Windows XP Pro mit Service Pack2
    2400+AMD Athlon
    512 MBRam

    Bitte um hilfe

    Danke
  • Nehme mal an das du es schon mit abgesicherten modus(beim booten F8 drücken) probiert hast oder??
    Wenn nicht versuch das mal dort gibt es auch ein eintrag"Letzte funkt. bekannte konfig.." den kannst du auch probieren
    so hoffe das hilft
  • Hi,

    guten Morgen....

    1. Windows einfach neu drüber bügeln (Daten bleiben erhalten)
    2. Grafikkarte mal raus tun - Rechner starten - Rechner ausschalten - Grafikkarte einbauen - Reuchner neu starten ===> sollte wieder funktionieren.
    (soll bei manchen schon geholfen haben)
    3. Vielleicht ist der Bootmanager durcheinander gekommen... normal kommt da bis zum Windows Logo ne Tastenkombination Anzeige wo man diesen einstellt
    4. alle IDE Kabel mal kontrollieren ob sie fest sitzen

    Yo mehr fällt mir jetzt auch nicht ein.

    Gruss,
    baldulin.
    Keine Ref- Ids.
    Boardregeln lesen.
    greetz lukas2004
  • Also das mit dem Abgesicherten Modus hat nicht funktioniert. Mit dem drüber Bügeln und Grafikkarte werde ich mal ausprobieren. Mit der Grafikkarte vom dem drüber Bügeln oder nachher?
  • Hallo.. ich würde erst maa was anderes Probieren.. kenne das auch..

    Hat sich das Service Pack gerade neue Updates geladen?
    mach Abgesicherten Modus mit F8 und dann deinstallierst du das SP2 ersteinma.. danach ging bei mir wieder alles.. Mir hatte das SP2 nämlich auch das System zerschrottet.. versuchs ma damit.. viel spass und glück
    lg
    ich würd nich gleich alles neu machen.. versuchs ma so
  • hoi, hab da auch mal was gefunden, was dir sicherlich weiter helfen kann.

    PHP-Quellcode

    1. Es kann schon mal vorkommen, dass der Master-Boot-Record (MBR) und/oder der Startsektor der System-Partition beschädigt wird und das System nicht mehr gestartet werden kann.
    2. Abhilfe kann man wie folgt schaffen:
    3. Lässt sich der Computer nicht starten, kann man die Wiederherstellungskonsole von der WinXP-CD ausführen (Die Wiederherstellungskonsole kann nur von Benutzern mit Administratorrechten verwendet werden.).
    4. - Das BiOS muss so geändert werden, dass der Rechner von CD booten kann.
    5. - Nun bootet man den Rechner mit eingelegter CD. Wenn der textbasierte Teil vom Setup startet, geht man nach den Anweisungen vor. Nun wählt man die Option zum Reparieren oder Wiederherstellen, indem man die Taste drückt.
    6. - Das Administratorkennwort muss eingegeben werden, wenn eines bei der Installation vergeben wurde. Sonst bitte nur Return/Enter drücken.
    7. - Nun befindet man sich an der so genannten Eingabeaufforderung, hier können dann die unten beschriebenen Befehle eingegeben werden.
    8. - Um eine Liste der verfügbaren Befehle zu erhalten, gibt man help ein.
    9. - Um den Rechner neu zu starten und die Wiederherstellungskonsole zu verlassen, muss man nur exit eingeben.
    10. Aber nun zu dem eigentlichen Problem:
    11. fixboot schreibt einen neuen Startsektor auf der Systempartition (bei NTFS)
    12. fixmbr repariert den Master Boot Record der Startpartition (bei NTFS)
    Alles anzeigen


    Quelle:
    ht²p://w³.wintotal.de/Tipps/Eintrag.php?RBID=2&TID=593&URBID=12


    greetz KuschelBaer
    Das beliebteste Haustier der Deutschen ist und bleibt das halbe Hähnchen.
  • Hi,

    EDIT.:
    @AMDTuner2004.: - schade das das nicht funktioniert hat... :(

    also ich würd erstmal das probieren was @KuschelBaer geschrieben hat.

    Wenn das nicht geht versucht das mit der GraKa zum rausnehmen und wenn das auch nichts hilft... Bügel Windows neu trüber.... Wiegesagt Deine Daten bleiben alle erhalten... (darfst halt nicht formatieren) sondern nur installieren

    Gruss,
    baldulin.
    Keine Ref- Ids.
    Boardregeln lesen.
    greetz lukas2004