Boot.ini nicht vorhanden [Fehlermeldung]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Boot.ini nicht vorhanden [Fehlermeldung]

    hey leutz.
    also ich hab folgendes prob
    immer wenn ich starte kommt
    boot.ini konnte nicht gelesen werden
    es wird von c:/windows gestartet
    hab mal geguckt ich hab garkeine boot.ini
    was kann ich da jezz tun weil die fehlermeldung
    verschlingt voll viel zeit beim hochladen -.-


    MfG Artemis
  • hm, windows neuinstallieren wäre eine (umständliche) lösung.
    oder erstell dir einfach eine. ich weiß zwar nicht, was genau da drin stehen muss, aber ich paste mal den inhalt meiner boot.ini und du kopierst ihn dann in deine. bin zwar nicht sicher, ob das klappt, aber einen versuch ist es doch wert. :D

    [boot loader]
    timeout=5
    default=multi(0)disk(0)rdisk(0)partition(3)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect
    C:\="Microsoft Windows"
    Kiddies?
  • Problem - Boot.ini nicht vorhanden [Fehlermeldung]

    Hi Artemis,

    Einfach in der Konsole (Start > Ausführen) C:\boot.ini eintippen und schon öffnet sich der Editor mit der boot.ini.
    Kopieren in "Editor".
    Öffne danach Systemsteuerung - System - Systemeigenschaften - Erweitert - Starten und wiederherstellen - Einstellungen - Bearbeiten und kopiere hier nun die zuvor in "Edtitor" gespeicherte boot.ini hinein - Übernehmen - Neustart und nun sollte es wieder ohne Fehlermeldung laufen.

    Black Women
  • dann kopierst du die boot.ini in die boot.ini
    ist also, als wenn du von der einen stelle aus ne datei öffnest und sie dann von der anderen stelle nochmals öffnest und die daten kopierst...
    die angaben sind also identisch...

    wenn er keine boot.ini hat, dürfte der pc nicht starten, er hat eine, diese scheint aber fehlerhaft zu sein...

    starte die wiederherstellungskonsole mit hilfe der win-cd und führe fixboot und fixmbr aus... das sollte das problem beheben...

    also die boot.ini von batisT ist nicht optimal, da er sein WinXP von der dritten Partition startet...

    wie sieht deine BS-Platte aus? wieviele Partitionen? boot von c?
    welches BS?
    [SIZE="4"]
    Sei Realist, versuch das Unmögliche!
    [/SIZE]