PC stürzt bei GTA Games ab!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC stürzt bei GTA Games ab!

    Hi FSBler!
    Ich habn Prob mit meinem PC. Wenn ich GTA San Andreas oder Vice City starte, dann stürzt nach 2 Minuten spielen mein PC ab und macht Neustart. Ich hab dann eingestellt dass er bei Systemfehler keinen neustart machen soll. Dann kam eben n Bluescreen und da stand dann irgendwas mit wurde runtergefahren damit nix beschädigt wird und bei Fehler stand DRIVER_IRQL_NOT_LESS_OR_EQUAL. Ich habs mit allen Grafikausflösungen und so probiert. und des game neuinstalliert! bringt alles nix! :( :mad: Was kann ich denn da machen? Grafiktreiber hab ich die neusten! Hier mal mein System: KLICK
  • hei1911 schrieb:

    Hi,

    gib den Fehler mal über Google ein. Da findest du jede Menge Infos. Ich vermute, bei dir liegt ein Treiberkonflikt vor. Hast du schon mal versucht, ob es mit einem älteren Treiber funzt?

    MfG hei1911

    Meine natürlich Graka-Treiber!
  • Hi, ich weiß nicht ob es hilft, aber installier mal neue Soundkartentreiber (wenn diese irgendwo vorhanden sind!). Hab das schon sehr oft erlebt das es gerade bei San Andreas passiert ist. Dann haben sich die Leute meist aktuelle Soundkartentreiber genommen und es hat funktioniert. Klingt zwar blöd, aber es kann dir vllt. helfen! Probier es aus und schreib bitte ob es funktioniert hat!
  • gib den Fehler mal über Google ein. Da findest du jede Menge Infos. Ich vermute, bei dir liegt ein Treiberkonflikt vor. Hast du schon mal versucht, ob es mit einem älteren Treiber funzt?


    :D:D gleich 3 posts haste gemacht ;) ! also ich hatte schon 3 verschiedene treiber drauf und daran lags anscheinend net. des mit dem soundtreiber werd ich auf jeden fall mal testen!!! wo gibts den denn? weil is ja son onboard zeug ! mfg
  • Starte mal das Windowsupdate -IE unter Extras-. Dann Benutzterdefiniert anklicken, evtl. hat Microsoft bereits einen zertifizierten Soundtreiber unter Hardware für dich. Das gleiche -ich hab auch eine C-Media Soundkarte- habe ich gestern gemacht. Bei mir wurde ein aktueller Treiber gefunden, den ich auch installiert habe. Ansonsten schau mal bei (w.w.w.treiberupdate.de/ ohne Punkte natürlich) .

    MfG hei1911