2 Probs mit dem Drucker (Lexmark X5250)

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2 Probs mit dem Drucker (Lexmark X5250)

    Tach zusammen, hab gleich 2 Probleme mit meinem Drucker

    1 Problem:
    Ich habe schon mehrmals die Patrone von einem Fachgeschäft auffüllen lassen, und es gab nie Probleme! Doch als ich es das letzte mal auffüllen lies, zeigt mir der Drucker an, dass die Patronen leer wären. Dann druckte er noch ein paar mal, bis die alten Patronen komplett leer gewesen wären, und dann stellte er den Betrieb komplett ein! Ich klick dann auf drucken, das Papier wird eingezogen, er macht die typischen Druckergeräusche, das Blatt was unten aber wieder raus kommt bleibt weiß!

    2 Problem:
    Beim austauschen der Farbpatrone ist mir leider der blaue "Knopf" mit dem man die Patrone einklingt abgebrochen, die patrone lässt sich aber immer noch einrasten! Allerdings zeigt der Drucker mir an, falsche oder garkeine Patrone! Kann ich den irgednwie manipulieren, das er die Patrone wieder annimmt, oder kann ich den Knopf austauschen? Und wenn ja wo? Nur bei Lexmark, also einschicken usw.? Wie teuer würde das ungefähr?

    Kann es eventuell auch sein, das sich das 1te problem erledigt hat, wenn er die Farbpatrone wieder anerkennt?

    Wäre echt super, wenn mir jemand helfen könnte! Bei Lexmark bringt es ja denke ich nix anzurufen, weil die mir eh zu Prob 1 sagen, ich soll original Patronen kaufen, und zu prob 2 ich soll den Drucker einschicken!

    MFG MasterJan
    Wenn ein Upload offline ist => PN
    Bei [COLOR="Green"]allen meinen Uploads[/color] sind die Parts kompatibel!
    Deswegen bitte einfach wenn ein einzelner Part bei NL offline ist, den entsprechenden Part von RS laden!
  • zu 1.

    kann sein das dein Auffüller vergessen hat denn Tintenzähler zurückzusetzen, heutige Patronen wissen leider ganz genau viel ml durch ihre düsen gegangen sind...

    zu 2.

    dazu mußt du mal gucken ob der Knopf auf irgendwas drückt wenn er eingerastet ist/war, vlt. läßt sich da was machen

    oder du versuchst das ding zu kleben

    oder bei lexmark als Erstzteil kaufen

    oder von einem Altgerät ausschlachten
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • zu 1.

    kann sein das dein Auffüller vergessen hat denn Tintenzähler zurückzusetzen, heutige Patronen wissen leider ganz genau viel ml durch ihre düsen gegangen sind...

    Weisst du, oder auch wer anderes, genaueres darüber, wo ich nachgucken kann, ob mein Drucker auch immer extra zurück gesetzt werden muss?


    Doweit ich wiess, drückt der Knopf nirgendsow drauf, sit aber auch schlecht zu erkennen, das mit nem alten gerät ist ne gute Idee, werde mal ebay durchstöbern....

    MFG MasterJan
    Wenn ein Upload offline ist => PN
    Bei [COLOR="Green"]allen meinen Uploads[/color] sind die Parts kompatibel!
    Deswegen bitte einfach wenn ein einzelner Part bei NL offline ist, den entsprechenden Part von RS laden!
  • nich der Drucker muß zurückgesetzt werden sondern die PATRONE (das haben die beim Auffüllen garantiert vergessen)
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Ok, dann werd ich da mal in den nächsten tagen hingehen!
    Können die Problem denn eigntlich auch zusammen hängen?

    /edit
    So ist alles behoben! War im laden, die haben mir neue Patronen gegeben, und jetzt funktioniert wieder alles, auch trotz des abgebrochenen!
    Danke für die Hilfe!

    MFG MasterJan
    Wenn ein Upload offline ist => PN
    Bei [COLOR="Green"]allen meinen Uploads[/color] sind die Parts kompatibel!
    Deswegen bitte einfach wenn ein einzelner Part bei NL offline ist, den entsprechenden Part von RS laden!