Lilo ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • es geht wieder los...

    mein sefe hat mir ein rechner hingestellt !:cool:

    cpu: 700 mhz
    ram: 128mb
    hdd: 20 gb

    und das wars mehr info hab ich nicht :confused:

    das prob ist das der rechner ne "boot" schleife hat :eek:

    diese meldungen bringt er wenn er bootet :

    - lilo loading imaging
    - uncompressing and loading zenworks imaging. please wait.
    - ok, booting the kernel
    - init: version 2.78 booting
    - getting dhcp info from server, please wait
    - operation faild
    - unable to obtain ip address
    - proxy ip address is set to 172.30.2.9
    - /dev/hda1 -- zen partition
    - re-installing the boot code
    - added imaging *
    - added
    - init:"jetzt kommts" switching to runlevel: 6 :braindump
    - init: proccesses the term signal

    ok, diese meldungen bringt er beim booten dann lege ich ne suse cd ein um von cd zu booten, gehe auf inst. abbrechen und versuche das installierte sys. zu booten.
    waehle die festplatte aus: /dev/hda1, ist ja nur diese vorhanden :mad:
    er versucht nun das inst. sys. zu booten und schreibt munter neue meldungen:
    - init: version 2.78 booting
    - rm: cannot unlink '/etc/mtab': read only file system
    - rm: ld "1" respawn too fast: disable for 5 minutes
    - init: no more proccesses left in this runlevel

    und das wars mehr kommt nicht :eek:
    ich finde das sehenswert :D
  • @ transmitter

    eigentlich hat sich das ganze erledigt, da das nur ein praktikum war und der rechner mir verstaendlicher jetzt am ar*** vorbei geht :D

    in der fehlermeldung tauchte diese zeile auf :
    rm: ld "1" respawn too fast: disable for 5 minutes

    da bekam ich vom juergen diesen tip:
    sdb.suse.de/de/sdb/html/maddin_respawn.html

    vielleicht haette ja einer von euch noch mehr gewust, zu diesem prob. aber das ist ja jetzt eh hinfaellig :D