mit KDE bei SuSE 9.3

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit KDE bei SuSE 9.3

    hi leute,

    erstmal infos zu meinem pc:
    cpu: intel p4
    graka: radeon 9800 pro
    festplatte 1: partioniert, windows xp drauf
    festplatte 2: partioniert, suse 9.3 drauf
    grub im mbr
    kernel: 2.6.11.4-21.2-smp

    mein problem ist folgendes: bisher hat suse immer mit kdm gestartet. seit heute aber bootet linux nur in die console. wenn ich dann "kdm" eingebe, passiert nix. und bei "startkde" kommt folgende fehlermeldung:

    PHP-Quellcode

    1. xset: unable to open display ""
    2. xsetroot: unable to open display ''
    3. startkde: sarting up...
    4. ksplash: cannot contact to X Server
    5. kdeinit: Aborting: $Display is not set
    6. Warning: connect () failed: Connection refused
    7. Error: Can´t contact kdeinit!
    8. unix_connect: can´t connect to server (unix:/tmp/ksocket-root/Frankie.FFG-1f67-43edcc8d)
    9. startkde: Running shutdown scripts...
    10. startkde: Done.


    ich kann also kde net starten, bin auch in runlevel 5. ich vermute, es liegt daran, dass ich "VMware Workstation 5.5" installed habe. weil vorher ging noch alles.

    weiß einer vllt. eine lösung? wäre dankbar

    MFG Ayzblokk
  • Hi,

    anscheinend ist deine X-Server-Konfiguration im "Arsch".
    Vielleicht hat VM-Ware etwas in die Konfigurationsdatei geschrieben was bei deinen Rechner nicht hinhaut.

    Versuche mal den Server zu starten mit: startx

    VM hat mit Sicherheit ein Backup deiner vorherigen X-Server-Konfiguration gemacht, vielleicht kannst du diese zurückspielen oder ne neue Konfigurationsdatei mit yast2 bzw. sax2 anlegen.

    trinity