PHPNUKE auf funpic

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PHPNUKE auf funpic

    hallo Leute,

    ich bin ein blutiger Anfänger in Sachen PHP... <<weiß noch net mal was das bedeuten soll :/

    Nunja, ich möchte gerne eine grafische Seite erstellen (HP) und hab nun bei funpic nen Account erstellt. Habe ftp aktviert und habe auch Zugang mit flashfxp. Nun komme ich nicht weiter, wie ich was machen muss. Wenn sich jemand a bissl auskennt, wäre ich sehr dankbar, wenn ich ein Tips bekommen könnte und auch Hinweise auf TUTs wären durchaus erwünscht.

    ##Lieben GrUß##
    Signatur ist langweiligggg
  • Hi
    Ich weiss jetzt nich ganz was du willst.
    Willst du php lernen, da gibt es genuegend tuts die du ueber die SuFu oder Google findest.
    Willst du, wie dein Topic besagt, PHPNuke auf deinen funpic server packen, solltest erst die Readme lesen.
    Bei Funpic ist php und mysql aktiviert.
    mortician
    [size=1][FONT="Courier New"]###############_###_####_
    #_ __ #___ _ _| |_(_)__(_)__ _ _ _###############new uploads: [1] [2] [3] [4] [5] [6] [7] [8]
    |#'##\/ _ \ '_|##_| / _| / _` | ' \
    |_|_|_\___/_|##\__|_\__|_\__,_|_||_|###############Bis 28. Sept. weg[/FONT][/size]
  • Hi,

    also wenn ich dich richtig verstehe, willst du PHPNUKE auf deinem Webspace laden, hast aber keine Ahnung wie du die Dateien einstellen musst.

    Hab dazu im Funpic-Forum ein hilfreiches Tutorials entdeckt das ich dir nicht vorenthalten will:

    Diese Hilfe basiert auf der Version 7.1.

    - ladet euch PHPNUKE von w³.phpnuke.org runter
    - entpackt es und ladet die daten im html directory an die gewünschte stelle auf eurem webspace hoch
    - geht in euren phpmyadmin -> rechts fenster -> SQL -> Durchsuchen
    - wählt aus dem entpackten phpnukedir/sql/ das file nuke.sql aus und drückt OK
    - editiert die config.php auf eurem webspace und passt folgende parameter an:

    $dbhost = "localhost";
    $dbuname = "dein_username";
    $dbpass = "dein_passwort";
    $dbname = "dein_username";
    $prefix = "nuke";
    $user_prefix = "nuke";
    $dbtype = "MySQL"; // wichtig, kein mysql4, diese option ist fehlerhaft
    $sitekey = "irgendeine_random_zeichenkette";
    $gfx_chk = 0; // <--- ganz wichtig auf 0 setzen!!!
    $subscription_url = "";


    - danach ruft im browser die admin.php auf
    - legt den admin user an

    Quelle: Funpic-Forum -> Webhosting -> Installation

    Hoffe es hilft dir

    mfG R2000
    [SIZE=1]Profillink
    Bevorzugte: [/SIZE]
    [SIZE=2][SIZE=1]BlackBird2004[/SIZE][SIZE=1][/SIZE]
    [/SIZE]
    [SIZE=1]
    [/SIZE] [SIZE=1]
    [/SIZE]
  • also wenn ich dich richtig verstehe, willst du PHPNUKE auf deinem Webspace laden, hast aber keine Ahnung wie du die Dateien einstellen musst.



    genau!

    Zu meinem aktuellen Stand:

    -Ich habe alle Daten geuppt!
    -Die config ist soweit eingestellt.
    -Ich weiß dass ich mich nun als Admin eintragen muss, ich aber nicht weiß,, wie in welcher Zeile (admin.php)
    -ich muss mit phpMyAdmin die Datei "nuke.sql" in die Dateinbank einfügen. Wie starte ich phpMyAdmin überhaupt, denn ich habe kein Admin eingetragen. (es fehlt mir Username und das Passwort)
    -Wenn ich versuche, per Borwser auf meine HP zuzugreifen, dann kommen erstmal die dateien. dann soll ich in den htlm-Ordner rein, doch es kommt ein Fehler:

    [NFO]Warning: ini_set() has been disabled for security reasons in /usr/export/www/vhosts/funnetwork/hosting/hoteagle/html/config.php on line 90

    Warning: ini_set() has been disabled for security reasons in /usr/export/www/vhosts/funnetwork/hosting/hoteagle/html/config.php on line 90

    Warning: ini_set() has been disabled for security reasons in /usr/export/www/vhosts/funnetwork/hosting/hoteagle/html/config.php on line 90

    .....

    Warning: main(language/lang-.php): failed to open stream: No such file or directory in /usr/export/www/vhosts/funnetwork/hosting/hoteagle/html/mainfile.php on line 211

    Warning: main(): Failed opening 'language/lang-.php' for inclusion (include_path='.:') in /usr/export/www/vhosts/funnetwork/hosting/hoteagle/html/mainfile.php on line 211

    Warning: head(themes//theme.php): failed to open stream: No such file or directory in /usr/export/www/vhosts/funnetwork/hosting/hoteagle/html/header.php on line 32

    Warning: head(): Failed opening 'themes//theme.php' for inclusion (include_path='.:') in /usr/export/www/vhosts/funnetwork/hosting/hoteagle/html/header.php on line 32

    Fatal error: Call to undefined function: themeheader() in /usr/export/www/vhosts/funnetwork/hosting/hoteagle/html/header.php on line 52[/NFO]

    Könnt Ihr mitr bite helfen?!?

    lg eagle
    Signatur ist langweiligggg
  • Hi,

    du startest phpMyAdmin mittels eines Links den du auf der Funpic-Site findest, oder klick hier:

    hxxp://www.funpic.de/webhosting_mysql_daten.php -> dann auf "Jetzt aufrufen!"
    Wichtig: Vorher bei Funpic einloggen !!!

    Dann meldest du dich mit den obenstehenden Login Daten ein und klickst bei erfolgreichem Login auf auf den Link "Datenbanken".
    Danach auf deine Datenbank (sollte so heißen wie dein Nick) und dann ganz oben auf "SQL".

    Dann sagst du phpMyAdmin noch welche Datei du hochladen willst und er fügt den ganzen Inhalt von deiner nuke.sql in deine Datenbank. Wenn du nicht weiß wie das geht, einfach auf "Durchsuchen drücken", die nuke.sql auf deiner Festplatte auswählen und OK drücken

    mfG R2000
    [SIZE=1]Profillink
    Bevorzugte: [/SIZE]
    [SIZE=2][SIZE=1]BlackBird2004[/SIZE][SIZE=1][/SIZE]
    [/SIZE]
    [SIZE=1]
    [/SIZE] [SIZE=1]
    [/SIZE]
  • Ihr SQL-Befehl wurde erfolgreich ausgeführt.:
    Der Inhalt Ihrer Datei wurde eingefügt. (nuke.sql: 7272 Befehle)


    Soweit so gut... Vielen Dank, ABER:

    Wenn ich jetzt auf meine HP gehe und den Ordner html öffne um admin.php zu öffnen, bekomme ich folgendes Problem:

    Warning: ini_set() has been disabled for security reasons in /usr/export/www/vhosts/funnetwork/hosting/hoteagle/html/config.php on line 90

    There seems to be a problem with the MySQL server, sorry for the inconvenience.

    We should be back shortly.


    was habe ich falsch gemacht? warum gibt es ein Problem bei der config.php in der Zeile 90?

    ini_set('display_errors','0');

    BIG EDIT: MAN MUS IN DER 90. ZEILE vor ini_set('display_errors','0'); zwei Slahses einsetzen:

    //ini_set('display_errors','0');

    und schon habe ich zugriff auf die Seite. Jetzt muss ich nur noch den ADMIN eintragen, aber ich weiß nicht wo und wie!!! kann mir das einer sagen?





    lg eagle
    Signatur ist langweiligggg