USB - Problem

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB - Problem

    Hi leute !

    ich hoffe ihr könnt mir bei folgendem problem helfen:
    wenn ich meinen usb-stick an einen meiner 4 usb anschlüsse anschließe öffnet sich so nen balloontip, dass das gerät eine höhere leistung erzielen könnte, wenn ich es an einen usb 2.0 anschluss anschließen würde. dann öffnet sich nen kleines fenster und zeigt mir meinen usb 2.0 controller an eine baumstruktur wo dann unter dem controller usb root hub(4 anschlüsse) und darunter steht bei allen vieren "nicht verwendeter anschluss" . und das bei allen meinen usb anschlüssen.
    ich will aber gerne usb 2.0 ! wie finde ich überhaupt heraus ob das gerät usb 2.0 treiber oder nicht verwendet ?
    hoffe ihr könnt mir helfen
    danke schonmal

    greetz
    /me
    ~ The force will be with you, always ~
  • Also ich bin mir sicher, dass ich usb 2.0 anschlüsse hab, steht sogar groß auf der laptop verpackung *G*

    das komische ist, diese meldung kommt nicht immer, manchmal kommt sie gar nie, aber ich weiß trotzdem nie ob das gerät jetzt über 1.1 oder 2.0 fährt.
    ~ The force will be with you, always ~
  • WINXP und USB 2 geht nur mit SP 1. dann halt eins.
    Da beide SPs meien ISB W-Lan nicht unterstützen hab ichs halt selber nicht. ;)
    darunter keine Chance.
    [SIZE=1]Pubverleih: (Angebot)[/SIZE][SIZE=1]|1>100>200>300>400>[/SIZE][SIZE=1]500>[/SIZE][SIZE=1]600>[/SIZE][SIZE=1] 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 [/SIZE]
    [SIZE=1]Up: 1[/SIZE][SIZE=1]>[/SIZE][SIZE=1]56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93[/SIZE]
    [SIZE=1]Blacklist[/SIZE][SIZE=1] Seit 19.12.2009 bin ich nun zweifacher Papa von Töchtern![/SIZE]
  • @ DOcean: sorry

    @aderoch: habe win xp prof. mit integr. sp2, müsste also gehn

    vllt. hilft euch ja das falls ich das problem ein wenig komisch geschildert habe:



    EDIT:
    hab mir jetzt nen neuen usb stick gekauft, der natürlich auch usb2.0 unterstützt
    jetzt hab ich den speed test gemacht:
    Neuer stick: 90MB testdatei: kopieren dauert 11 sekunden
    Alter stick: 90 MB testdatei: kopieren dauert 55 sekunden

    --> kann es sein dass einfach der stick schuld ist und nicht die richtigen treiber hat oder so ??
    --> sind 11 sekunden für 90MB bei USB2.0 normal ??
    ~ The force will be with you, always ~
  • Schreib doch mal, welches Gerät du anschließt. Hab da letztens gelesen, dass einige Geräte höheren Spannungsbedarf benötigen, dieser wird u.U. von USB-Anschlüssen aber nur dann zur Verfügung gestellt, wenn das Gerät schon beim Rechnerstart angeschlossen ist.
    Wären dann m.E. Geräte die viel Strom brauchen, aber keinen eigenen 230 V-Anschluss haben (z.B. Scanner)
  • aderoch schrieb:

    WINXP und USB 2 geht nur mit SP 2.
    darunter keine Chance.


    Na das ist doch mal eine ausgemachte Frase, wo haste die denn her?.? Das ist eine Hardwaresache (Datendurchsatz ect.) und hat mit dem BS (Außer Win bis 98 ohne SE2) überhaupt nichts zu tun. XP hatte erst im SP1 alle nötigen Treiber um auch auf jedem Board USB2 zu unterstützen.

    powermoped schrieb:

    .......Spannungsbedarf benötigen, dieser wird u.U. von USB-Anschlüssen aber nur dann zur Verfügung gestellt, wenn das Gerät schon beim Rechnerstart angeschlossen ist


    Auch nicht ganz korrekt, USB 1.1 und 2 haben 2,5Watt (0,5A/5V) und die liegen konstant auch bei nichtbenutzung an.

    90MB in 11sek = ~8,2MB/s mhhhh, theoretisch kann USB2 60MB/s, aber dein Wert liegt, so denke ich im grünen Bereich, denn USB 1.1 kann nur max 1,5MB/s. Und es ist wie mit der DSL Leitung, theretisch kann DSL 2000=2000kb/s, aber es kommen auch nur rund 260kb/s dabei raus.

    Ich denke sei damit zufrieden.

    Welchen Chipsatzherrsteller haste? Meist bei älteren Via-Chipsätzen ist das Problem häufig der Fall. Hab nen Rechner für die Kids der hat den Via KT133. Auf dem hab ich nur nen neuen 4in1 Treiber gespielt und schon erkannte er USB2.

    Treiber gibt es für die Sticks glaube ich gar nicht. Die Erkennung ist auf dem Stick und wird unter XP als Massenspeicher geführt.
    Ich wär so gern wieder so wie ich war als ich der werden wollte der ich jetzt bin.
    Auch sollte hier mal erwähnt werden,
    das der Beitragszähler keine Rückschlüsse auf irgendwelche Inteligenzquotienten eines Users schließen läßt.
    Und warum soll ich beim abbiegen blinken, wenn es allen einen Scheiß angeht, wo ich hinwill.
  • aderoch schrieb:

    WINXP und USB 2 geht nur mit SP 2.
    darunter keine Chance.

    Wo hast du das denn her?!?
    Wenn du XP hast, dann brauchst du SP1, sonst geht usb 2.0 nicht!!!

    Aber back to topic!
    Ich denke, wenn du alles richtig gemachst, dass es an deinem Stick liegen wird und wenn du für 90 mb 11 sec brauchst ist das ja auch kein beinbruch, wenn auf deinen Stick ca. 1 gb passen dann brauchst du dafür knapp 2 min und das dürfe denke ich mal locker reichen!
    Greetz
  • ok danke ^^

    na dann werd ich mich wohl damit abfinden .
    also ich hab nen intel chipsatz, neueste treiber.
    hab mir jetzt ne usb 2.0 externe festplatte zugelegt und die wird auch als eine solche erkannt.
    für 90 MB braucht er 3 - 4 sekunden. werd beim stick halt an der hardware liegen.

    danke für eure hilfe
    thread kann geclosed werden

    greetz
    /me
    ~ The force will be with you, always ~