FlashFXP nimmt keine S/N mehr an

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • FlashFXP nimmt keine S/N mehr an

    Hatte mal kurz meine Firewall aus und FlashFXP gestartet, schon ist's passiert.
    Jetzt läßt's sich nimmer registrieren, egal, welche S/N :D
    Ich hab auch schon in der Registry alle Einträge zu FlashFXP gelöscht... kein Erfolg.

    Hat jemand einen brauchbaren Tip für mich?

    -TuX-
  • Hmmm, nur daran, dass du die Firewall ausgeschaltet hast, kanns nicht liegen!

    Ich meine, FlashFXP muss ja sowieso für den Internetverkehr von deiner Firewall freigegeben werden, sonst könntest du ja nicht mit FTP's connecten ;)

    Probleme mit der FlashFXP Seriennummer eingabe hatte ich auch schon zu genüge... er hat zwar die Nummer angenommen, nach dem restart von FlashFXP, hat man mich aber wieder aufgefordert die S/N einzugeben.
    Hab dann allerdings ne Version runtergeladen die ging (evtl gecrackt, ka)

    Wenn du willst, dann lad ich dir das mal auf RS hoch, und du kannst es leechen.
    Bei mir geht auf jeden Fall. Wenn du dann noch Probleme hast, dann schreib mich einfach per ICQ an.

    MfG JaCk
  • Hi,

    sicher kann es an der abgeschalteten Firewall liegen und zwar dann, wenn du erlaubst, dass FlashFXP prüft, ob Updates vorhanden sind. Dabei wird bemerkt, das du eine gecrackte oder ungültige Serial besitzt und das Proggi ist gesperrt. Ist mir auch schon mal passiert. Habe es deinstalliert, in der Registery manuell sämtliche FlashFXP-Einträge gelöscht und danach noch TuneUp rüberlaufen lassen. Neu installiert, neu gecrackt und es funktionierte wieder.
    Also in jedem Fall verhindern, dass das Proggi sich updaten kann.

    MfG hei1911
  • So Leute... es läuft wieder.

    Habs so gemacht, wie hei1911 geschrieben hat & mit 'ner neuen Version.

    Das Problem war einfach, daß das Prog. nach hause 'telefoniert' hat,
    sobalt es die Gelegenheit dazu bekam, als ich meine FW abgeschaltet hab.
    Jetzt hab ich den Käfig wieder zugesperrt & FXP ist wieder brav ;)

    Danke für Eure Tips...

    Gruß -TuX-