Pieben bei manchen system starts!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Pieben bei manchen system starts!!

    Hallo,
    seit neustem habe ich immer son komiges piepen, dann hörts auf und der rechner fährt runter. Leider weiss ich nicht was da piept. Wenn ich den dann nochmal hochfhare ist es wieder weg.

    hier mal mein sys:

    amd64 3.2 ghz
    1gb ram
    x8oopro

    Hoffe ihr könnt mir helfen.
    Gruss
    VISTA- Virus Inside, Switch To Apple
  • hi..viell hilft dir das ja weiter



    Signal Bedeutung

    1x kurz
    Speicher Refresh Logik auf dem Mainboard ist defekt
    RAM Module prüfen (korrekter Sitz im Sockel, Bios-Takteinstellungen, passen die Module paarweise zusammen (z.B. bei EDO und FPM)

    1x lang
    alles o.k.


    1x Dauer
    Netzteilfehler
    PC ausschalten, einen Moment warten, wieder einschalten, tritt der Fehler wieder auf, ist ein neues Netzteil nötig

    1x lang, 1x kurz
    Hauptplatinenfehler
    schwerer Fehler auf dem Mainboard (z.B. falsche Taktrate der CPU)

    1x lang, 2x kurz
    Grafikkartenfehler
    keine Grafikkarte, Monitoransteuerung defekt oder Video-ROM-Bios-Checksumme falsch

    1x lang, 3x kurz
    Videofehler
    RAM-DAC defekt, Video-RAM fehlerhaft, Monitorerkennungsprozess fehlerhaft (z.B. Monitorkabel defekt)

    2x kurz
    Parity Error in den ersten 64kB des Speichers
    POST (Power On Self Test) fehlerhaft, d.h. eine der Hardwaretestroutinen ist fehlerhaft, RAM überprüfen

    2x lang, 2x kurz
    Videofehler
    Checksummenfehler des Video-BIOS-ROM

    3x kurz
    Fehler in den ersten 64 kB des Speichers
    korrekten Sitz des RAM überprüfen, Speichertiming überprüfen

    3x kurz, 3x lang, 3x kurz
    Arbeitsspeicher defekt
    austauschen

    4x kurz
    Fehler in den ersten 64 kB des Speichers oder Systemtimer 1 funktioniert nicht
    Batterie/Akku defekt, Speichermodule checken, RAM einstellungen prüfen, neues Mainboard

    5x kurz
    Prozessorfehler
    Prozessor defekt, unzureichende Kühlung, zu hoch getaktet, manchmal Grafikkartenproblem

    6x kurz
    Bios kann nicht in Protected Mode umschalten
    defekter Tastaturcontroller -> austauschen, (bei manchen Boards eingelötet -> Pech, neues Board)

    7x kurz
    Prozessor erzeugt Ausnahmeinterrupt
    Kontaktprobleme der CPU im Sockel, bei Übertaktung: ein bissel zurückschrauben

    8x kurz
    Display Memory Read/Write Error
    Grafikkarte defekt oder nicht eingebaut, bei Onboard-
    Grafik eventuell über Jumper deaktiviert -> aktivieren, manchmal auch übertakteter ISA-Bus

    9x kurz
    ROM-Bios-Prüfsumme nicht ok
    EPROM, EEPROM oder Flash-ROM-Baustein defekt, BIOS defekt oder nicht korrekt upgedated, möglicherweise Fehler in Bios irgendwelcher Karten

    10x kurz
    Fehler im Shutdown Register des CMOS-RAM
    CMOS kann nicht gelesen/geschrieben werden Haupt-
    platine ist defekt und muss getauscht werden, bei gesockeltem Dallas-Chip: austauschen

    11x kurz
    Fehler im externen Cache-Speicher
    L2 - Cache auf dem Mainboard defekt, bei älteren Boards: gesockelte Module auf korrekten Sitz überprüfen, bei neueren: integriert: -> Pech, neues Board kaufen



    mfg :)
  • UnheiligGER schrieb:

    hi..viell hilft dir das ja weiter




    1x lang, 1x kurz
    Hauptplatinenfehler
    schwerer Fehler auf dem Mainboard (z.B. falsche Taktrate der CPU)




    mfg :)


    lol das wird es wohl sein, wobei ich das als 2 mal lang interpretiere.

    Was würde das jetzt fuer mich heissen wenn es das ist?

    /EDIT//: mein mobo. asus k8ne
    VISTA- Virus Inside, Switch To Apple
  • mh gute frage da kenn ich mich auch nich so gut aus..haste denn mal im bios was verstellt ??? wenn ja kannste versuchen ein jumper raus un wieder rein zu machen, da haste dann deine alte bios version wieder oder neues mainboard kaufen ?! 8|
  • also ich hab nix am bios gemacht bzw irgendwas übertaktet oder sonst noch was, ich hab zwar auf alles garantie aber bis das alles durch ist sind schnell 2monate vergangen bis ich des wieder hab, kann es nicht an irdendwas anderem liegen?

    gibt es auch die pipepversion. lang. lang?
    VISTA- Virus Inside, Switch To Apple
  • Hab ja so ein ähnliches Problem, nur dass ich das NT net ausgetauscht hab sondern dass das kaltgerätekabel rausgerutscht is ...
    also es gibt hier im forum schon einen tread zu den beeps ... und alles was mit BIOS zu tun hat ... freesoft-board.to/f14/thema-bios-und-flashen-89048.html
    und hier findest du auch nochmal alle aufgelistet ... hxxp://w³w.jumperz.de/bios/biosbeeps.htm jedoch finde ich bei dem phoenix bios nix mit nur 2 kurzen geschweige denn langen tönen ... vielleicht nochmal genauer hinhören ;D