Sound? Problem beim Abspielen von Filmen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sound? Problem beim Abspielen von Filmen - Sound Rauscht Schlechte Quali troz DVD 7.1

    Hi ,

    also habe Creativ 7.1 Surround anlage und ne 5.1 Creative Karte am laufen mit nem MSI Mega Barebone MEGA651 .
    Seit einiger Zeit ist mir aufgefallen das der Sound und Bild beim Abspielen von DVDs (z.B halt wenn ne DVD eingelegt wird) nicht mehr Syncron ist genau das gleiche Spiel ist es beim Abspieln von Filmen von der Festplatte aus.
    Vorher ging das. Jetzt "hagt" zwischen durch und der Sound is in einer sehr schlechten Qualität, wie ein leichtes Rauschen sehr schwer zu beschreiben- Fakt ist der Sound macht nicht mehr so wie er soll-.
    Das tolle dabei ist - Mp3 Dateien ETC. gehen ohne Probleme. Auch kleinere Videos oder Online Streams ohne Soundprobleme etc. offensichtlich bei größeren "Anwendungn" benutze immer VLC (Standart halt) zum Abspielen aber auch im WM hagt es bei DVDs etc. Was kann das Problem sein?
    Zu wenig RAM ? (512) - weniger oder ?
    Oder die Tatsache das der PC nur 2 Steckplätze hat und nun Radeon 9800 Pro und 5.1 Soundkarte DIREKT aneinander sind.. Grafikkarte wird schon sehr heiß bei großen Anwendungen, da MEINES ERachten nach der PLatz dazwischen zu klein ist als das der Kühler der Grafikkarte was bringt.- Ideen ?


    Danke im Vorraus, und sorry für den Text.
    [thread=194422]UPz[/thread]