Sehr grosses Problem mit Grafik

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sehr grosses Problem mit Grafik

    So hi!
    also ich ahbe folgendes Prob. und zwar hatte ich vorher ne Radeon 9600 XT drinnen
    und hatte da schon probleme mit grafik
    und als ich mir dann cod2 gekauft habe wegem online zocken
    anfangs ging es wo ichs installiert hatte
    doch sobald ich das spiel ausgemacht hatte und neu gestartet habe (das game) kamen grafikfehler!
    und zwar von der mitte aus ziemlich viele striche in alle richtigungen (bis ich dann raus fand das die striche zum gegner führen)

    dann am Freitag hatte ich mir dann ne neue graka geholt weil ich dachte es liegt vieleicht daran
    und zwar eine GeForce WinFast 6600 GT 128 mb
    und da habe ich jetzt folgendes Prob. fast das selbe nur das ich jetzt die Skins (menschen)
    nicht mehr sehe, das einzigste was ich sehe ist der Helm.
    und andere spiele wo vorher liefen gehen jetzt plötzlich auch nicht mehr
    oda sie haben grafikfehler

    brauche dringend hilfe weiss selber leider nicht mehrw eiter :(

    THX im vorraus und sorry fuer die vielen fehler im text ;)
    Downey

    achso was im PC drinne steckt...
    ein AM Athlon Barton fsb 333 2800+
    512 MB ram
    Jetzt die Geforce 6600 gt
    Creativ Soundblaster live 5.1
    Mainboard Asus irgend eins weiss ich ned auswendig
    [SIZE="1"]Hier meine Uploade Links:[/SIZE]
    [SIZE="1"]UP1 , UP2[/SIZE]
  • Guck dir die Temps von Gafikkarte und Mainboard an mit einem Tool wie Everest!
    Ich glaube,es wird ein bisschen zuheiss bei dir im Gehäuse,am besten kaufst du dir 2 Gehäuselüfter und setzt einen hinten hin der raus bläst und einen der vorne sitzt und die Luft reinbläst!
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • also viper da muss ich dich leider entteuschen
    im rechner sind 40c°
    und die grafikkarte selber aht ne temp von 37c°
    die kühlung von meinem pc ist echt ok daran liegt es nicht
    ich habe sogar 3 verschiedene detonators verscuht
    einmal die wodabei war
    und 2 runter geladene
    dann habe ich es verscuht mit antialising
    ging auch nix mit
    und ich weiss echt nicht mehr weiter
    [SIZE="1"]Hier meine Uploade Links:[/SIZE]
    [SIZE="1"]UP1 , UP2[/SIZE]
  • Dann stimmt entweder mit deinem AGP Port irgendwas nicht,oder du hast Pech mit der Wahl deiner Grafikkarte und die sind nich ok gewesen,aber das dürfte eigentlich unmöglich sein!
    [SIZE="1"]CPU-A[COLOR="SeaGreen"]M[/color]D[COLOR="Silver"]64[/color] [COLOR="Silver"]FX[/color]-[COLOR="Silver"]57[/color] 2,80 GHz @ 3,06/Mainboard - Asus A8N SLI Deluxe/Systemplatten - WD Raptor @ Raid-0
    Grafikkarte - Asus Extreme N7800 GTX @ SLI/Speicher - 2048 MB Corsair Twin CL 2
    [/SIZE]
  • ach mir isses jetzt egal
    dann muss ich mir wohl oda übel halt auch mal en neuen rechne rzamme stellen
    dann wird sich das wohl dann auch haben

    trotzdwem thx

    Downey

    und achso ja ATI treiber und so alles auch deinstalliert richtig

    habs auch mit antialising versucht u.s.w.
    hatte aba alles nix gebracht
    [SIZE="1"]Hier meine Uploade Links:[/SIZE]
    [SIZE="1"]UP1 , UP2[/SIZE]
  • Ich glaube da könnte ein Fehler im spiel sein, der von der GraKa abhängt, ich hatte auch mal Wolfenstein, da hat man auch nur die helme gesehen, als ich es dann nochmal bekommen habe, hat man den ganzen menschen gesehen. Kannst du CoD2 nicht mal versuchen umzutauschen.
    greetZ