sound verstummt bei UT2004

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • sound verstummt bei UT2004

    servus liebe fsb user
    ich jetzt mal ein mehr oder weniger großes problem an meinem pc.:(
    und zwar hab ich mir jetzt mal wieder Unreal Tournament 2004 auf meinem rechner installiert. ich hatte die festplatte des rechners vor kurzem formatiert un halt die ganzen programme un treiber un so wieda draufgespielt.
    wenn ich jetzt aber mein ut2004 starte fällt plötzlich der ganze sound aus. :mad: und zwar nicht nur im spiel sondern auch sonst, is also ganz weg. erst nach dem rebooten is der sound dann wieder da. weiß jemand was das sein könnte??:confused:
    dann hab ich noch ein zweites problem, was mich eigentlich noch mehr stört:
    und zwar reagiert meine maus beim ut2004 oft erst nach sehr langer zeit (so 1-2 sekunden) was natürlich sehr beim spielen behindert. also an der maus kanns net liegen die funktioniert einwandfrei.
    würd mich sehr freuen wenn jemand ne lösung parat hätte :)
    vielen dank schon mal
    schönen gruß
    king_ping11
    [SIZE="1"]king_ping ist so etwas wie ein Schatten, bekommt alles mit, weiß über jeden Bescheid, ist der, vor dem du im Dunkeln Angst hast[/SIZE]
  • vielen dank für eure antworten :)
    also ich hab mir jetzt ma noch des Rainbow Six: Lockdown geholt und bei dem spiel gibts keinerlei probleme, läuft einwandfrei.
    muss also wirklich am ut2004 liegen....naja schade werd ichs wohl vom pc schmeißen......hatte au den neusten patch drauf, also daran lags net....
    schönen gruß
    king_ping11

    an MOD: also ich glaub kann dann geschlossen werden.....werd wohl ut2004 deinstallieren müssen......
    [SIZE="1"]king_ping ist so etwas wie ein Schatten, bekommt alles mit, weiß über jeden Bescheid, ist der, vor dem du im Dunkeln Angst hast[/SIZE]