Sims 2 Open for Business läuft nicht

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sims 2 Open for Business läuft nicht

    Hi,

    habe mir Open for Business runtergeladen und auf eine normale Sims 2 Installation installiert, also ohn die vorherigen Addons.

    Doch egal mit welchem Image von GCW ich es probiere, es kommt immer die Meldung das ich die richtige CD einlegen soll.

    Hat jemand von euch es zum laufen bekommen?

    MfG Meller aka Thomas
  • Leider funktioniert das auch mit Hider nicht. Habe es ebenfalls mit CureROM probiert, aber auch Fehlanzeige.

    Noch einen Tip wie es klappen könnte?


    MfG Meller aka Thomas

    EDIT: Habe es geschafft, kann geclosed werden.
  • Veraltet:
    Ich hab leider auch das selbe Problem. Bei Wilde Cambus Jahre, wovon ich auch mal eine CloneCD hatte funktioniert es auch nicht.
    Ich hoffe irgendjemand kann uns helfen - BITTE!!

    Neu:
    Ich glaube ich hab den Fehler gefunden, warum Open for Business nicht ging. Die Antwort habe ich in einem Handbuch von Wilde Capus-Jahre gefunden, und da steht:

    Wichtiger Hinweis: Bitte installiere Die Sims 2: Wilde Capus-Jahre NICHT im gleichen Verzeichnis wie Die Sims 2, den dadurch werden alle Die Sims 2-Dateien überschrieben, so dass keines der beiden Spiele richtig läuft!

    Das heiß die Add-Ons müssen in ein extra Verzeichnis gepackt werden.
    Jedoch muss bei einer CloneCD ein Blockprgramm wie sd4hide vorher ausgeführt werden.

    MfG Kairop
  • mit safe disk 4 und nem richtigen image (keine mini images )
    image in daemon tools mounten (einfach ma danach googeln9
    jetzt noch auf in safe disk 4 auf hide klicken und spielen
  • gestern hab ichs zum laufen bekommen mit einem mini image und curerom. heute gings nichtmehr. hab jetzt bei gcw ein anderes image geladen und auch sd4 hide. aber kann mir mal jemand des erklären wie des funkt`?
    hab da eine sd4hide.exe wenn ich die anklicke und auf hide klicke bekomm ich eine backup.reg was muss ich mit der machen?