Starforce 3

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Starforce 3

    Hy!!!
    Ich jetzt das Spiel X3 Reunion.Ich wollt es ohne CD spielen und ich bin diesen Schritten gefolgt:
    Anleitung:

    1 Ihr öffnet den Ordner sfcure01c
    2 setup.bat starten << einmalig
    3 Neustart << einmalig
    4 Game installieren
    5 Start.bat starten (aktiviert Treiber) << immer bevor ihr das Game startet.
    6 Image (des Games) in das Virtuelle Laufwerk von Alc 120% einblenden.
    7 Ihr startet Starforce Nightmare und deaktivirt die Laufwerke. Das macht ihr
    mit dem Befehl "Disable Node". <<

    7.1 Ihr könnt auch einfach die IDE Kabel aus den Laufwerken entfernen
    8 Game starten
    9 Stop.bat (deaktiviert Treiber) << immer wenn ihr das Game beendet habt.
    10 Evtl. neustarten

    Dann steht immer da legen sie das Spiel X3 Reunion in ein anderes Laufwerk ein.
    Waru funst das bei mir nicht.
    Könnt ihr mir Helfen
  • ähm hast du alle laufwerke abgesteckt ?
    bei manchen spielen muss man das machen

    7 Ihr startet Starforce Nightmare und deaktivirt die Laufwerke. Das macht ihr
    mit dem Befehl "Disable Node". <<

    7.1 Ihr könnt auch einfach die IDE Kabel aus den Laufwerken entfernen

    bei deiner beschreibung hört sich das an als ob man das nicht zwingend machen müsste

    mfg marco
  • Das is mein Toturial ;). Also da es sich hierbei um 3.7 handelt bleibt dir nix anderes Übrig als Laufwerke abklemmen. SFCure geht nicht mehr. Ich werde das mal ändern.


    edit:// ich hab den fehler gefixed und nen neues Tut hinzugefügt. Sollte euch nochmehr auffallen dann pn an mich freue mich über jede Hilfe.
  • In den meisten Fällen meckert das Bios, wenn Du nur die Stromstecker ziehst. Nur die IDE-Kabel (Flachbandkabel, das "breite Dünne") bzw SATA-Kabel abzuziehen funktioniert jedoch.
  • Es ist egal welches Kabel man zieht die Laufwerke gibt es dann immernoch sie stehen als Deaktiv im System-manager. Man kann auch IDE 2 im bios deaktivieren dann brauch man keine Kabel ziehen funktioniert aber nciht immer (oft bei MSI boards nicht)