ein paar komische Probleme....

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ein paar komische Probleme....

    hallo

    bis vorgestern lief mein pc noch wunderbar, doch seit gestern passiert folgendes:

    ich starte den pc, windows fängt zu laden an, dann überprüft windows JEDES mal die festplatten auf "konsistenz"....windows sagt mir auch der test sei dringend. nachdem der test zu ende ist passiert nichts...deswgen beende ich den test jetzt auch immer bevor er anfängt..

    na gut, kann vorkommen dachte ich mir, der pc lief danach auch eigentlich wie immer...doch mittlerweile hab ich in den letzten tagen etwa 13 bluescreens bekommen...und jedes mal läuft das dann wie folgt ab:

    -bluescreen
    -neustart
    und dann beim bootscreen kommt in rot bei der geräteerkennung "IDE ERROR....irgendwas mit "set stand-alone-slave-drive to master"

    stand alone slave heisst für mich, eine "allein-stehende" festplatte...sowas hab ich aber nicht...ich hab zwei platten, und beide sind mit jeweils einem laufwerk verbunden...oder versteh ich das nur falsch ?

    ich weiss nicht ob das mit den bluescreens zusammen hängt...

    an was können diese fehler liegen ?

    und viel wichtiger, wie behebe ich sie ?
    Bevorzugte: puck8,Ðes4ste®,Libertyfigher,Sphare,Ozeero,h4Ze,MasterJan,
    Blacklist: Supertanja, M4K4V3LI, Soldier, ınĸoġnıto
  • Es wäre sehr hilfreich wenn du uns verräts was den für eine Fehlermeldung in den Bluescreens steht.

    Damit der Bluescreen nicht gleich verschwindet und dein PC neustartet, musst du folgendes machen:
    Start > Systemsteuerung > System > Erweitert > bei "Starten und Wiederherstellen" auf Einstellungen > häckchen weg bei "automatisch Neustart durchführen".

    Ich würde dir außerdem empfehlen, Hijackthis durchlaufen zu lassen und das log file hier zu posten.

    Gruß
    Das ist keine Signatur!
  • soll ich mir den bluescreen aufschreiben ?

    es war irgendwas mit "kernel" :P

    hier die logfile von hijackthis:

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
    C:\WINDOWS\system32\RunDll32.exe
    C:\Programme\Gemeinsame Dateien\Logitech\QCDriver2\LVCOMS.EXE
    C:\Programme\Java\jre1.5.0_03\bin\jusched.exe
    G:\Programme\ICQLite\ICQLite.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programme\Altdesk\AltDesk.exe
    C:\Programme\MSN Messenger\msnmsgr.exe
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\Programme\BitComet\BitComet.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\mIRC\mirc.exe
    G:\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = google.icq.com/search/search_frame.php
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = google.icq.com
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = freesoft-board.to/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = go.microsoft.com/fwlink/?LinkId=54729
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=55245&clcid={SUB_CLCID}
    R3 - URLSearchHook: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - G:\Programme\ICQToolbar\toolbaru.dll
    O3 - Toolbar: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - G:\Programme\ICQToolbar\toolbaru.dll
    O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
    O4 - HKLM\..\Run: [LVCOMS] C:\Programme\Gemeinsame Dateien\Logitech\QCDriver2\LVCOMS.EXE
    O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programme\Java\jre1.5.0_03\bin\jusched.exe
    O4 - HKLM\..\Run: [ICQ Lite] G:\Programme\ICQLite\ICQLite.exe -minimize
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [AltDesk] C:\Programme\Altdesk\AltDesk.exe
    O4 - HKCU\..\Run: [msnmsgr] "C:\Programme\MSN Messenger\msnmsgr.exe" /background
    O4 - HKCU\..\RunOnce: [ICQ Lite] G:\Programme\ICQLite\ICQLite.exe -trayboot
    O4 - Startup: Adobe Gamma.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
    O8 - Extra context menu item: &ICQ Toolbar Search - res://G:\Programme\ICQToolbar\toolbaru.dll/SEARCH.HTML
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - G:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - G:\Programme\ICQLite\ICQLite.exe
    O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\System32\Shdocvw.dll
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O11 - Options group: [INTERNATIONAL] International*
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - update.microsoft.com/windowsup…eb_site.cab?1141939690500
    O17 - HKLM\System\CCS\Services\Tcpip\..\{D69E12A4-8550-4169-818E-1024B49126D9}: NameServer = 217.237.151.97 217.237.149.225
    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
    O18 - Protocol: talkto - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
    O20 - Winlogon Notify: ModuleUsage - C:\WINDOWS\system32\deraw.dll (file missing)
    O23 - Service: Adobe LM Service - Adobe Systems - C:\Programme\Gemeinsame Dateien\Adobe Systems Shared\Service\Adobelmsvc.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: McAfee Framework-Dienst (McAfeeFramework) - Unknown owner - C:\Programme\Common Framework\FrameworkService.exe (file missing)
    O23 - Service: Network Monitor - Unknown owner - C:\Programme\Network Monitor\netmon.exe (file missing)
    O23 - Service: Microsoft Windows Update Service (Windows Update Service) - Unknown owner - C:\WINDOWS\services.exe (file missing)


    hier der fehlercode der im bluescreen angezeigt wird:

    KERNEL_STACK_INPAGE_ERROR

    0x0000077 (0xC0000185, 0xC0000185, 0x00000000, 0x0128E00)
    Bevorzugte: puck8,Ðes4ste®,Libertyfigher,Sphare,Ozeero,h4Ze,MasterJan,
    Blacklist: Supertanja, M4K4V3LI, Soldier, ınĸoġnıto
  • Nabend.

    Also dein Problem wird in diesem Microsoft KB-Artikel beschrieben: support.microsoft.com/kb/315266/de

    Also ich fass für dich nochmal kurz zusammen, was die Ursache sein kann:
    • Bootsektor-Virus (PC unbedingt nach Viren durchsuchen!)
    • Kaputter RAM (austauschen, probeweise ein RAM-Baustein ausbauen)
    • Geh mal in CMD und tipp folgendes ein "Chkdsk /f /r" - das überprüft deine Festplatte auf Fehler
    • Überprüf, ob alle Karten gut im Mainboard stecken und mach evtl die Kontakte sauber (mal durchpusten ;P)
    • "Deaktivieren Sie das Systemcaching im BIOS, um festzustellen, ob der Fehler dadurch behoben werden kann."
    • Wenn das alles nicht geholfen hat ist laut MS dein Mainboard kaputt. Aber erst würde ich Windoof neu installieren.
    Ich hoffe ich konnte dir helfen :)

    Gruß
    Das ist keine Signatur!
  • NOD32 hat gemeint mein RAM ist mit etwas infiziert...kann ich den jetzt wegschmeissen ?

    Desweiteren wollt ich noch wissen was es mit dieser "konsistenzprüfung" aufsich hat, und was mit "set stand-alone-slave-drive to master" gemeint ist....
    Bevorzugte: puck8,Ðes4ste®,Libertyfigher,Sphare,Ozeero,h4Ze,MasterJan,
    Blacklist: Supertanja, M4K4V3LI, Soldier, ınĸoġnıto
  • Also dein RAM musst du nicht wegschmeißen. Jedesmal, wenn du dein PC neustartest, wird normalerweise der Inhalt deines RAMs gelöscht.

    Also es sieht danach aus, als dass du dir einen netten Virus eingefangen hast...

    Ich weiß, dass solche Tipps ungern gesehn werden, aber hier bleibt dir wohl nix anderes übrig, als deine Daten zu sichern, diese auf Viren zu überprüfen, irgendwo extern sichern (auf CD/DVD/2. Festplatte) und deine Festplatte komplett zu formatieren und Windows neu installieren. Das ist wohl das beste...

    Was es sich mit den Begriffen genau auf sich hat, kann ich dir nicht sagen. Google einfach mal danach ;)

    Gruß
    Das ist keine Signatur!