Bildschirm friert ein !

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bildschirm friert ein !

    hi
    ic hab mir vor 2 monaten ne ati radeon 9800 pro von ati gekauft
    sonst hab ich ein amd athlon xp 2400
    und festplaten ne 80 und ne 120 gb platte
    Arbeitsspeicher 512mb + 256 mb
    so nun zum problem !
    wenn ich verschiedene spiele spiele zb sims 2 dann geht friert der bildschirm ein und ich kann ur noch rebooten !
    hab die treiber neu installiert etc aber kein erfolg
    hab auch am prozessor im bios was rumgestellt hab ich aber wieder zurückgessetzt
    es ist nichts übertaktet
    bei gta san andreas kommt (manchmal ) die meldung dass der gvu recover oder so zurückgesetzt wurde weil der bildschirm nicht mehr reagiert hat oder so ähnlich
    st aber erst 2 mal gekommen
    der Ton ist auc hweg wen der Bildschirm einfriert
    :cu: :grrr:
  • Das Problem kenne ich.Ich habe ein ähnliches System wie du.

    1. Hast du das Catalyst Control Center installiert?

    2. Hast du Anti-Analising im Menü und im Spiel aktiviert?

    zu 1. Wenn ja, deinstallieren und nur dem Treiber installieren

    zu 2. Wenn ja, dann im System ausschalten und im Spiel aktivieren!

    MfG.:

    gangstarr

    MfG.:

    gangstarr

    edit:// Nachdem du den VPU Recover einmal neugestartet hast, bzw. deinen PC, sollte dieser Fehler nicht mehr auftreten.Aber dafür beim nächsten booten wieder!
  • hab herausgefunden dass die tastatur net ma reagiert ich mein num lock scroll log da geht net ma des licht an
    kann es auch an einer falschen bios einstellung liegen =?
    oder ist der prozessor oder graka kaputt ?
    oder soll ich windoof ma plätten ?
  • Hmm, das mit dem GVU Recover konnte daruf zurückführen, dass es um eine Überhitzung handelt. Nun die Frage, passiert es sofort nachdem Spiel start oder erst nach einer halben Stunde!

    PS. Das ist eine ATI Radeon 9800PRO, ATI stellt keine Geforce Karten her. Die werden von Nvidia gemacht.
  • jo ich mein die radeon pro ntürlich sorry
    also des kann nach 2 minuten aber auch erst nach 2 stunden sein
    warum hab ch da geforce geschireben (habs auch schon geändert )
    achso meine davor war ne geforce 4400
    sorry
    aber der ton geht net die tastatur auch nimmer wie oben beschrieben
    muss ma mein vater fragen wsa des fürn netzteil is vielleicht beommt es zu wenig strom
    .
    .
    .
    .
    .
    als oich hab folgendes rasugefunden :
    war ma im bios da kann ma einstellen fsb frequenz oder so und zwar
    100mhz
    133mhz
    166mhz
    200mhz
    also bei 100 mhz hat der prozessor nur 1.5 ghz also wird in windows als amd athlon xp 1800+ gesehen
    bei 133 (wie bis her immer ) hat er 2ghz und wird als amd athlon xp 2400+ angezeigt
    und weil es ein 2400+
    bei mehr als 133 is er viel zu übertaktet da startet er gar nicht mehr
    also 133 ist normal und wenn ich 100mhz einstelle dann friert (bis jetzt ) nicts mehr ein aber ich möchte doch mit nem 2400+ spielen weil den ha bihc mir auch gekauft und ich sehe net ein mit nem 1800+ zu zocken
    wisst ihr woran das liegt ?
  • hm.

    sehr komisch.
    Hast du alle Treiber durch?
    Den von der offiziellen homepage?
    Vllt mal n beta Treiber testen
    Oder den, der bei deiner graka dabie war.

    Wie siehts mit deinem Netzteil aus?
    Was ist das für eins?

    Hackmanno1
  • moin,

    naja das Netzteil sollte für das System völlig ausreichen.

    hm, dass ist sehr komisch.
    eigentlich hast du ja schon alles probiert.
    Was hast du denn so für Temperaturen im PC?
    Wenn du niocht übertaktet hast, dürfte es das ja net sein
    aber man weiß ja nie

    Hackmanno1
  • also der pc ist ja volig ok und hat (so viel ich weiß ) keine macken und zu arm wird er auch nicht hab ich schon geschaut
    als okann es doch nur an einer falschen bioseinstellung liegen oder an windoof oder ?
  • naja...
    ich bezweifle, dass es an einer bios einstellung oder windows einstellung liegt.
    Da liegt irgendein anderes Problem vor.
    hm.
    naja, du kannst ja mal probieren im bios load optimazed defaults oder so was in der art.
    Hast du es mal mit nm beta treiber probiert?
    die bringen manchmal wunder^^

    Hackmanno1
  • also wenn bis morgen niemand schreibt werd ich am des system plätten dummer schrott pc !
    ...
    ..
    hab doch noch ein bisschen gewartet mit dem formatieren in der hoffnung dass doc hjemand nohc was weiß ! aber jetzt hab iuhcs getan und ein neus windoof bekomm ihc überhaupt nicht mehr drauf, weil er bei der xp installation immer hängen bleibt so wie in den spielen und in letzter zeit in windoof
    habs folgendes probiert :
    andre ältere graka rein ------ ergebnis: funzt net
    festplatte gewechselt ------- geht net
    ????? nun hab ihc ünerhaupt keinen blassen schimmer ob ich des ding noch zum laufen bekomme !
    achso und
    hab folgende betriebssysteme probiert :
    win xp home
    win xp pro (mit alter graka )
    2000 (mit alter graka )
    aber keines ging !
    immer beim setup wenn ma ne taste drücken muss um von cd zu booten lädt der hat die daten
    danach soll ma noch enter drücken
    dann geht nichts mehr und bildschirm freirt ein !
    hääääääääääää
    manchmal komm ich auch bis zum bildschirm wo ma partitionen auswählen muss ! aber dann gehts auch nimmer weiter
    bei xp pro neue festplatte neue graka hat er formatiert und is im windofs setup was danach kommt stehengebleibem wo er nohc 10 minuten gebraucht hätte !
    des war registering ..... ( für.... stand in wort des ich leider vergessen hab )
    ich ha gar keine ahnung mer was ich jetz machen soll !
    neuen pc ?
    netzteil tauschen ram tauschen prozessor tauschen lohnt sich glaub ich nimmer bei dem pc oder ?
  • also auch hierzu ein frage und antwort spielchen :P

    grakka ist über taktet oder nicht ?
    cpu was für eine ist es nun orginal zustand
    und den boardnamen bzw revisionsnummer wäre hilfreich

    erklärung warum das alles :P

    also gibt verschiedenste möglichkeiten warum spiele generell abstützen.. einfach so ohne vorherigen grund oder überhitzung. gibt halt einfach komponenten die nicht zusammen passen oder board die ne kleine kriechstrom leitung haben obwohl du es selber nicht willst :P nunja abhilfe gibts immer

    also ich selber hab nen asus board das letzte aus der athlon xp serie (premium) hatte vorher nen soyo wegen den guten overclockingwerten aber es wollte pertu nicht meiner geforce 4600 ultra zusammen arbeiten stürzte ständig ab leider.... musste ich dann auch erst nach einiger zeit rausfinden..

    beim cpu overclocking weil du sagt der cpu startet garnimmer.. einfach mal ins bios gehen und schaun das du die stormzufuhr zum cpu selber steuern kannst. und dann ein wenig erhöhen so um 0,025 - 0,075 volt hilft meinstens ein wenig bei oc versuchen.... zumindest reicht es aus um den fsb hochzutakten auf den nächsthöheren wert (und nicht vergessen Multiplikator runter) sonst brennt die hütte ab oder startet nimmer :P

    crackspider zu dir sag ich nur eins ich war lange genug im schwabenlande :P und mir hats da nicht gefallen gottseidank berlin home sweet home :P

    "schwaben können alles ausser hochdeutsch"

    *scherz*

    gruss doomstrike
  • Hast du eigentlich schon überprüft, ob die graka richtig eigerastet ist? Und vor allem überprüf mal deinen Arbeitsspeicher. Wenn du nicht mal mehr dein Betriebssystem installieren kannst, hapert es meistens am Arbeitsspeicher. Versuch doch mal, einen Riegel auszubauen und dann zu installieren, wenns nicht funzt, dann mit dem anderen Riegel probieren.

    heizkissen
  • Wie sind die Temperaturen den beim CPU,könnte vielleicht zu heiss sein,ansonsten kenne ich ein ähnlichen problem mit dem Board K7S5 ,ich würde dir einen Bios update raten,oder lieber eine stabile gemoddete Bios versionen für den Board.
    Die originalen waren jedenfalls bei mir nicht stabil.