Navigon 5.25 und Windows Mobile 5

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon 5.25 und Windows Mobile 5

    Hallo zusammen,

    hat schon jemand Navigon 5.25 unter Windows Mobile 5 zum laufen bekommen ? Jegliche Medizin, die ich bisher gefunden habe wollte er nicht zu sich nehmen. Habe auch schon viel nachgelesen, aber letztlich funktioniert es bisher anscheinend nur unter Windows Mobile 2002 bzw. 2003 und bei WM5 heisst es immer "müsste", hab aber noch keine definitive Aussage gesehen.

    Viele Grüße

    Micha
  • Hallo [email protected],

    bei mir läuft es ohne Probleme.

    Habe den Key vom 5.1 verwendet welcher hier im Forum angeboten wird.

    Hoffe es hilft Dir weiter


    Gruß

    Hape
  • Den key habe ich schon, aber der funktioniert bei mir leider nicht :mad: . Habe ihn mit der 5.25 von der Navigon Homepage getestet.
  • MN5 5.2.5 unter WM2005

    [email protected] schrieb:

    Den key habe ich schon, aber der funktioniert bei mir leider nicht :mad: . Habe ihn mit der 5.25 von der Navigon Homepage getestet.


    Hi!

    MN5 5.2.5 läuft auf jeden Fall unter WM2005! Die ganzen Leute, welche es einsetzen, können ja nicht alle einer Halluzination unterliegen! ;)

    Auch 5.1 läuft - allerdings nicht wirklich sauber.

    Der Key aus diesem Forum funktioniert auch für 5.2.5 (habe ich unter 2003 und 2005 und auf 3 versch. Geräten getestet) - im Gegensatz zu den anderen im Web verfügbaren...

    Was genau geht denn bei dir nicht!?
    Wenn du den Key in 5.2.5 eingeben kannst, dann läuft das Programm ja schonmal und Karten müssen auch da sein!?

    Auf was für einem Gerät hast du denn installiert?

    Gruss hornetoli
  • Also die Installation funktioniert problemlos. Auch Karten habe ich und ich wähle nach der Installation beim ersten start die deutschland-karte aus. dann folgt die Abfrage des Keys und den, den ich da eingebe, den mag er nicht. Ich habe inzwischen 3 verschiedene Keygens, allerdings mag er alle nicht. Ich habe einen Qtek 9100 oder auch MDA vario usw. genannt. Kannst du mir villeicht den link zu dem key, den Du bei WM5 verwendet hast zuschicken ?

    Gruss Micha
  • [email protected] schrieb:

    Ich habe einen Qtek 9100 oder auch MDA vario usw. genannt. Kannst du mir villeicht den link zu dem key, den Du bei WM5 verwendet hast zuschicken ?

    Gruss Micha


    Hi Micha!

    Ich gehe mal davon aus, du hasst die richtigen Updates und passenden Karten zu Deiner Version installiert...

    Dann solltest du mal in diesen Thread schauen:

    freesoft-board.to/f158/keygen-…unktionfaehig-133676.html

    und schön lieb bei dolly_dollar per PN nachfragen...

    Dort bekommst Du dann, was Du suchst...

    Gruß hornetoli
  • So einfach wird es leider nicht sein. Bei den HTC Wizard- Varianten gibt es leider dieses von [email protected] geschilderte Prob. Wird genau in dieser Form auch in anderen Foren so berichtet.
  • Das ist es ja gerade. Ich habe, wie gesagt, inzwischen 3 (!) Keygens, aber alle funktionieren nicht. Auch der von Dolly Dollar.

    Hat jemand ne Lösung ?

    Oder hat mir jemand nen Link zu Tomtom 5 ?
    Vielleicht sollte ich lieber dorthin ausweichen.
  • Ich habe das Update von MN5.25 aufgespielt und nun friert mir das Bild nach ca. 10-15 Minuten navigieren ein. Drei mal hintereinander. Habe Medizin dafür, weiß aber nicht, ob es die gleiche ist wie die Eure.

    Kennt noch jemand das Problem des Einfrierens? Bisher hörte ich nur von falschen Zielangaben!
  • Also ich hab es ans laufen bekommen....:D
    Schaut einfach mal unter dem link von mikkkkk... dort ist beschrieben wie es funzt!!!
    Einfach das neue Rom von qtek draufspielen und noch mal mit MN 5.25 und dem key Dolly-dollar probieren!
    bei mir hats geklappt...!:mlol: :mlol: :mlol:
  • koenigludwig schrieb:

    Ich habe auch nen Loox N520 und das 5.2.5-Update
    Er akzeptiert zwar den Key, aber bei der Navigation heisst es "Sie haben das Ziel erreicht". Nach ca. 15 Min "friert" die Karte ein, weil der GPS-Empfänger als nicht erkannt angezeigt wird. Nach erneutem Start das gleiche Spiel.
    Hat noch jemand eine Idee ?

    Neue Frage->neuer Thread

    :D