2 Brenner einbauen?

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2 Brenner einbauen?

    ich habe hier einen rechner, in dem sind zwei identische BAUGLEICHE cd-brenner eingebaut, der eine zum lesen, der andere zum brennen.
    die beiden brenner sind als master und slave am ide 2 angeschlossen, am ide 1 hängt die festplatte.
    problem: es wird nur ein brenner als laufwerk erkannt

    woran kann das liegen?

    was ich auch noch sonderbar finde, ich habe xp neu installiert und die reihenfolge der laufwerke sieht folgendermaßen aus:
    C: win xp
    D: cdrw-laufwerl
    E: 1. partition
    F: 2. partition
    G: 3. partition
    (das zweite cd-rw laufwerk fehlt ja)

    wie kommt es, dass das cdrw-laufwerk mitten drin angezeigt wird und nicht am ende?
  • Das sind Laufwerksbuchstaben die Windows erst mal zuordnet.
    Kannst Du aber ändern.
    Start-Systemsteuerrung-Verwaltung-Computerverwaltung-Datenträgerverwaltung.Dann siehst Du aufgelistet Deine HDDs und Laufwerke.
    So kannst Du Deine Buchstaben erst mal zuordnen wie Du willst.
    Bei den Laufwerken rechte Maustaste ins Feld ->Laufwerksbuchstabe und Pfad ändern.
    Bei den HDDs unter dem Begriff Volume die auswählen die Du willst re.Maustaste und den gleichen Begriff wählen.
  • Kontrollier nochmal , ob du richtig gejumpert hast und
    häng den Brenner der als Slave läuft mit an den IDE 1.
    [SIZE=1][/SIZE][SIZE=1]
    [SIZE=1]Bevorzugt:[/SIZE] [SIZE=1]Sie wissen es :-)[/SIZE][/SIZE]
    [SIZE=1] [/SIZE][SIZE=1][/SIZE]
    [SIZE=1]
    [/SIZE]

  • ich hatte auch schonmal so nen problem...
    erst wurden all meine laufwerke angezeigt nach der installation von nen par treibern waren dann alle cd dvd brenner und laufwerke verschwunden!
    haben's dann ganz easy einfach mal probiert und die cd-treiber von nem kumpel aus'm windows system ordner einfach mal kopiert neustart gemacht alles ging!
    du hast xp neuinstalliert? also gingen deine laufwerke davor? beide?
    und im bios werden sie auch angezeigt?

    hurri
  • ich hab jetzt alles ausprobiert, aber es funzt einfach nicht
    1. beide brenner einzeln getestet---> ok
    2. beide brenner im bios angezeigt ---> ok
    3. verschiedene anschlussmöglichkeiten ausprobiert
    brenner 1 + brenner 2 am ide 2, hdd am ide 1 ---> nur ein brenner wird erkannt
    brenner 1 am ide 2, brenner 2 + hdd am ide 1 ---> nur ein brenner wird angezeigt

    jetzt habe ich im gerätemanager diese fehlermeldung hier gefunden:
    "DER GERÄTETREIBER FÜR DIESES GERÄT KANN NICHT GELADEN WERDEN, WEIL DASSELBE GERÄT BEREITS AUF DEM COMPUTER AUSGEFÜHRT WIRD"

    Ich vermute mal das ist das Problem, dass es sich dummerweise um exakt die baugleichen brenner handelt und der pc damit nicht zurecht kommt.
  • datenträgerverwaltung habe ich geschaut, die zuordnung der laufwerksbuchstaben klappt auch, nur hat das ja nichts mit dem problem der beiden identischen brenner zu tun. da werde ich wohl tatsächlich einen austauschen müssen, oder aber ich versuchs vielleicht mal mit einer anderen firmware bei einem der brenner, vielleicht geht das ja auch so.

    danke für die hilfe, kann geschlossen werden
    ----> CLOSED