langsames Video Studio

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • langsames Video Studio

    Hallo Leute,

    ich hab das Magix Video Studio 2006 und ich bearbeite gerade ein Video des eine Länge von 90 Minuten hat. Mein Studio ist total langsam und der Film stockt ständig , wenn ich ihn abspiele. Also was kann ich tun?!
  • Also entweder nen anderen Codec nehmen, oder ne schnellere Festplatte kaufen (ich hatte das Problem weil ich eine mit 5600Umdrehungen hatte) oder ne neue CPU.
    Sag mal welchen Codec du benutzt hast, wie viel Umdrehungen deine Festplatte hat und wie schnell dein CPU ist, also mhz, und bei AMD nicht das + vergessen ;)
    Villeicht kann ich dann helfen!

    mfg,
    Mongo
    [SIZE="4"]...[/SIZE]
  • Das Problem liegt sicherlich an deiner
    Hardware.
    1 Ghz Ram ist Minimum bei Viedobearbeitung.
    Die Cpu ist auch kein Renner mehr.
    Mit dem Geruckel wirst du leben müssen.
    Aber tröste Dich...Im DvD Player merkst du das dann nicht mehr.
    [SIZE=1][/SIZE][SIZE=1]
    [SIZE=1]Bevorzugt:[/SIZE] [SIZE=1]Sie wissen es :-)[/SIZE][/SIZE]
    [SIZE=1] [/SIZE][SIZE=1][/SIZE]
    [SIZE=1]
    [/SIZE]

  • hmmmm, mein computer ist genau so, eigentlich, und da geht alles, guck mal in der systemsteurung wie viel umdrehungen deine Festplatte hat (Anleitung):

    Start-->Einstellungen-->Systemsteuerung-->Verwaltung-->Computerverwaltung-->Geräte-Manager-->Laufwerke. Da steht erstmal seine Festplatte. Die Daten gibst du dann mal bei Google ein und guckst wie viel die Festplatte hat...

    Also wenn es unter 7200 sind dann liegt es daran, wenn es 7200 oder darüber sind dann liegt es entweder an der CPU oder du hast ein 40Poliges Kabel, oder es liegt am Codec, den ich nicht kenne :confused:

    Also guck mal was es ist und sag bescheid ;)

    mfg,
    Mongo
    [SIZE="4"]...[/SIZE]
  • Ich hätte da ne idee, es gibt codecs die imer langsam sind, es gibt z.B. den MSU Lossles codec, der von natur aus nur 1-5 Bilde pro sekunde abspielen kann, dafür kann man ein movie auch ohne qualiverluste auf 1/3 der große machen...
    Oder es kann auch sein das du irgendwie nur 24 bzw. 22 Bilde pro sekunde in den einstellungen verwendet hast.
    Ansonsten fällt mir nix ein, ich werde es auch mal Probieren, aber mit TMPGEnc, weil es ja auch unterschiede zwischen den Programmen gibt und mit TMPGEnc liegst du immer richtig, kannst auch mal das benutzen, am besten TMPGEnc 3.0 Express :)

    Wies ging Editier ich hier:

    mfg,
    Mongo
    [SIZE="4"]...[/SIZE]