MSI 6600GT AGP - Monitor blinkt unter Windows schwarz

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MSI 6600GT AGP - Monitor blinkt unter Windows schwarz

    Hallo,

    habe mir vor kurzem eine neue Grafikkarte (MSI NX6600GT AGP) zugelegt und diese auch gleich mit dem Zalman VF700 ausgestattet.
    Ich habe Win2k und Linux auf meinem Rechner - unter Linux läuft der Rechner perfekt! Temperatur der Karte (bei 5V für den Lüfter) gerade mal 48 Grad. Unter Windows allerdings, d.h. während dem normalen Arbeiten unter Windows (Fenster veschieben, mit Firefox surfen, Office, Dreamweaver, ...) wird der Monitor in unregelmäßigen Abständen (aber ca. alle 3-7 sec) immer für ca. 1 sec kurz schwarz! So ist ein Arbeiten unmöglich. Weiterhin is das System extrem unstabil, schon allein verschieben von Fenstern dauert inkl. blinken z.T. mehr als 10 sec! Wenn ich nun unter Windows ein Spiel starte, also beispielsweise AoE3, GTA SA oder NFS Most Wanted, dann läuft alles perfekt, kein einziges Blinken / kurz schwarz werden, keine Instabilität. Das Spiel läuft mit den hohen Einstellungen die der Leistung der Graka auch entsprechen.

    Ich habe die Karte nicht übertaktet. Die Temperatur ist auf jeden Fall kühl genug (48-50°C). Habe den aktuellsten Treiber installiert (ForceWare 81.98)
    Mein System:
    AMD 2600+
    EPoX EP-8KTAI
    2 x 256MB Kingston DDR RAM
    Zalman 400Watt Netzteil
    und 3 Festplatten à 200gb (2xide, 1xsata), dvd-lw, dvd-brenner

    PS: vorher hatte ich ne GeForce 6200 drin, und Windows lief super...

    Inwischen hab ich schon in meiner Verzweiflung WinXP Pro auf ne andere Platte installiert. Und das gleiche: sobald ich die Treiber von der Karte installiere, fängt das dumme blinken und schwarz werden an...

    Ich denke es muss sich um ein Treiberproblem handeln aber auch mit älteren ForceWare Versionen (nach kompletter Deinstallation der anderen Treiber) hatte ich leider kein Erfolg :(
    Am Netzteil liegt es auch nicht... habe bereits alles unnötige abgeklemmt und auch ein anderes versucht...


    Leider bin ich im Moment sehr dringend auf die Funktionalität von Windows angewiesen und wenn ich die Treiber von der Graka nicht installiere, dann laufen die meisten Programme nicht (zu wenig Farben)
    H I L F E !
  • Tach auch,
    wie sieht es den aus wenn du den zur Graka mitgelieferten Treiber verwendest?
    Habe auch eine 6600GT und wenn ich da den Aktuellen Treiber draufmache ist mein System auch recht instabil und wird auch immer langsamer.
    Könnte eine Inkompalibilität Der Graka´s mit dem Treiber sein.
    Hast du vielleicht irgendein MSI Tool drauf was vielleicht die taktraten der Karte verändert???
    Mach das am besten runter.

    Gruß PsyCO
    Das Leben ist zu kurz um müde zu sein !!

    [SIZE=1]My Stuff:
    Hörspiele: Down[/SIZE]
    [SIZE=1]AppZ: Speedcommander Vista Ready , Fahrschultrainer 2007 , Winrar 3.70 beta7 deutsch regged
    [/SIZE]
  • Habe kein Tool oder ähnliches installiert. Werds gleich mal mit dem Treiber von der CD versuchen... Hatte aber auch schon ältere Treiberversionen versucht...

    mfg & Danke für die schnelle Antwort
    armbroke

    edit: Leider auch kein Erfolg gehabt mit den Treibern von der Cd --> genau das gleiche. XP hat bei der Installtion noch gemeldet, dass der "Windows-XP-Logo Test" nicht bestanden wurde, aber keine weiteren Infos dazu gegeben (Nur Auswahl zwischen "Installation fortsetzen" und "Installation abbrechen"). Wenn ich dann installiere fängsts sogar noch während des Installationsprozesses mit dem Blinken an... ;(
  • ich hatte mal das Prob das dies Blinken nach einer 3D Anwendung auftrat....

    bei mir wars ne defekte Grafikkarte (hatte ich auch erst neu bekommen), mein Ersatz ist gerade unterwegs...

    Hast du die Möglichkeit das mal an einem anderen rechner zu testen?

    EDIT:
    bzw. ist das Blinken weg wenn du Standard Treiber von windoof installierst(einfach den Nvidia treiber deinstallieren, dann lädt win automatisch die standard teiber)

    EDIT2:
    was fürn treiber nutzt du unter Linux?
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Also,

    Wenn ich den nvidia Treiber nicht installiere, kommt kein Blinken. Alles läuft in gewohnter Geschwindigkeit, aber ebend nur mit 256 Farben und eine Auflösung von 800x600 :(

    Unter Linux nutze ich den nvidia Driver und wie gesagt alles läuft spitze (auch 3D Anwendungen). Linux NVIDIA Driver Version: 1.0-8178

    Werde heute Abend die Graka mal in einem anderen Rechner testen...

    Garantie wird leider nix - keine Rechnung...
  • installier den aktuellen VGA treiber geh dan in den abgesichterten modus und schau ob herz und auflösung von deinem Monitor noch stimmen. Könnte moeglich sein das der treiber dies geandert hat.....sollte das der fall sein schraub es einfach wieder zurück.
    dan sollte alles wieder funktionieren.

    Cya