Sind diese Temps mit den eingesetzten Lüftern i.O?

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sind diese Temps mit den eingesetzten Lüftern i.O?

    Hi

    also will nur mal wissen ob die ergebnisse mit den eingesetzten Lüftern so i.O. sind

    hab ein Asus Sli Premium mit 3700+ SD und einer eVGA 7800gt

    Lüfter: 2x 120er Aerocool (einer zieht die luft und einer bläst sie raus)
    CPU: Thermaltake Big Typhoon
    VGA: Zalman VF 700
    NB: passiv (Standard auf dem Board)

    Gehäuse ThermalTake Armor ALU ist geschlossen

    Temps lt. Everest (idle)
    CPU: 40°
    VGA: 39°
    MoBo: 41
    Gehäuse: ???

    Also ich muss ehrlich sagen bin nicht so ganz zufrieden damit wollte alles so um max 35°

    Was muss ich ändern?

    WLP hatte ich mal die Arctic Slver 5 aber die ließ sich echt bescheiden verarbeiten und bin dann wieder zu Arctic Silicon gewechselt

    Wenn ich hauf die HeatPipe der NB fasse, ist die schon recht warm, hab allerdings kein vergleich ob dies normal ist

    Gruß ShortyLE
  • Hast du deine CPU übertaktet? Läuft der Lüfter vom Typhoon auf 12V?

    Für Idle-Betrieb sind die Temps zwar nicht ganz optimal, wenn auf Standardtakt, aber schon noch im grünen Bereich. Wesentlich interessanter wären Load Temps ;) lass mal ne Weile Prime laufen und beobachte die Temps... die sollten sich dann irgendwann mal auf nem bestimmten Wert halten.

    Das die Heatpipes warm werden is normal... soll doch auch so sein, schließlich leiten die, die Wärme weiter ;) Und son nF4 kann doch schon ganz schön heizen, hält aber auch dementsprechend was aus!

    MfG Checka
  • ne CPU ist nicht oc.

    hatte aber bei den Temps bereits Prime laufen, war so ca. für ne halbe bis dreiviertel stunde, also denk ich mal das die CPU wenigstens im Idle noch runter geht.

    alle lüfter laufen auf 12V

    hast du ne ahnung wie ich bei Prime einen kurzen test machen kann, also so 5min oder so und schauen kann ob das system stable ist? und wie ich einen langen test mache?

    also ich bräuchte da die einstellungen.
  • Hi,

    Kann es sein das du die Wärmeleitpaste nicht richtig aufgetragen hast ?!

    Mfg Spawn
    [COLOR="Blue"][SIZE="1"]And he said, "Take this pill..." And she did.
    And then she said, "What did you just give me?"
    "Ecstasy." he said. And then...[One Night in NYC - "The Horrist"][/SIZE][/color]
  • Also erstmal muss ich Nullchecka recht geben. Die Loadwerte wäre wirklich interessanter.

    Die Werte im Idle kriegst du ganz einfach runter. Cool & Quiet, sofern dein Mobo es unterstützt. Müsste bei dem Asus Teil aber problemlos möglich sein. Hat bei mir die Idle Temperatur von ~ 40 auf ~ 30° gesenkt (hab die gleiche CPU wie du) und die passiv gekühlt (Sythe Ninja). Wenn du da einen Big Typhoon drauf hast, der auch noch aktiv gekühlt wird, dürfte bei dir noch mehr drinnen sein.

    Installationsansleitung für C & Q müsste sich im Handbuch finden
  • Schau ob du Cool & Quite im Bios Aktiviert hast.
    Falls ja is das Normal.

    Falls nein:
    Hast du entweder zuwenig Wärmeleitpaste auf CPU geschmiert oder den Kühler nicht Perfekt angeschraubt.

    Ich habe den Selben CPU und Lüfter:
    Bei mir habe ich mit OC CPU beim Zocken max 47°C
    und im 2D Modus ca 35°C
    >[SIZE="1"][COLOR="Blue"]AMD Phenom II X6 1055T @ 3,85GHz[/color]<>[COLOR="Sienna"]Gigabyte GA-870A-UD3 2.1[/color]<>[COLOR="Gray"]8GB G.Skill F3-10666CL8-2GBECO[/color]
    >AMD HD7970<>C: = ADATA S599 256GB SSD<>[COLOR="Green"]30" TFT 16/10 2560x1600 PA301W[/color]<>[COLOR="RoyalBlue"]Logitech G5 Refresh[/color]<> [COLOR="Navy"]Logitech G19[/color][/SIZE]
  • könnte aber auch an zuviel Wärmeleitpaste liegen.
    diese prob hatte ich auch schon mal,
    hier ist weniger oft mehr
    wer gegen ein minimum an alluminium immun ist besitzt eine minimumanalluminiumimmunität
    [COLOR="Magenta"]Sollte in meinen upps ein PW verlangt werden= "rbI/&r/h7&$9)=r4h7t4Q?0)(/§³[/color]
    Was down ist wird auf wunsch gerne wieder geuppt
    my Blacklist