USB 2.0 Treiber für ASUS A8N-E

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB 2.0 Treiber für ASUS A8N-E

    HI

    Also ich hab folgendes Problem:
    Ich hab das Board ASUS A8N-E... und ich benötige die USB 2.0 Treiber.
    Auf der CD die mitgeliefert war, ist ne Datei in der drin steht, Das ich SP1 installieren muss um die treiber für USB 2.0 zu bekommen.
    Hab ich dann natürlich gemacht.. und SP 2 gleich hinter her.. aber ich hab immer noch kein USB 2.0 !!!

    Im Bios ist USB 2.0 auch aktiviert...



    Kann mir bitte jemand helfen

    mfg matchmaster
  • mach mal eine screenshot vom Gerätemanager wenn der USB-Buam geöffnet ist, mal gucken was da so steht.

    bzw. was kommt wenn du ein 2.0 Gerät anschließt?

    oder hast du schonmal einen anderen port probiert? meine 2 unter den PS2 Anschlüßen könnne auch kein 2.0

    EDIT:
    @ekliges Kind
    das gibt Prozente....(und keine alkohlischen)
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Also ich schreib jetzt mal alles auf was da steht bei USB-Controller:
    USB-Controller
    - Standard erweiterter PCI-zu-USB universeller Hostcontroller
    - Standard OpenHCD USB-Hostcontroller
    - Standard USB-HUB
    - USB-Root-HUB
    - USB-Root-HUB
    - ...
    - ...
  • hmm danach ist 2.0 installiert....(erweiterter...)

    woher weißt du denn das du kein USB2.0 hast?
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • weil immer wenn ich ein USB gerät anschließ. zb. Mein WLAN Stick der für USB 2.0 ist oder meine digicam, dann kommt die Meldung:

    Dieses Gerät kann eine höhere Leistung erzielen, wenn sie es an einem USB2.0 Anschluss anschliesen.... bla bla bla

    Ich habe es schon an allen Anschlüssen probiert.. Es kommt immmer wieder die gleiche Meldung..
  • also hardwaremaessig hast du usb 2.0. der treiber ist in sp2 dabei und die anzeige mit "erweitert" bestaetigt das auch.

    hast du die neuesten treiber fuer deinen chipsatz installiert? das ist oft ein problem, dass von der betriebssystem seite alles da ist, aber es fehlt am chipsatz treiber (oh ja, auch ich liebe mein asus mainboard mit nforce chipsatz) ;)

    vielleicht kannst du noch genaue infos aus dem geraetemanager zum usb treiber posten (das wird wahrscheinlich bestaetigen, dass der windows treiber passt).

    musst du fuer den wlan stick nen treiber installieren? wenn ja, versuch auch da den neuesten (vielleicht is ja nur der stick zu doof)

    edit: sehe gerade, dass es mit der kamera auch nicht funzt. ich tippe dann stark auf chipsatz treiber.