Kaltlichtkathode an der Steckdose

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kaltlichtkathode an der Steckdose

    Hi Leute,
    also folgendes Problem: Ich habe vorgehabt meinem TFT eine Art hintergrundbeleuchtung einzubauen, und zwar mit Hilfe einer Kaltlichtkathode die hinter dem Monitor angebracht wird.

    Die Kathode hängt am Inverter und dann am Netzteil/Transformator an der Steckdose. Netzteil Ausgang war am Anfang 12V allerdings war sie dann schon nach kurzer Zeit sehr heiß also hab ich 9V genommen.

    Nun ist mir aufgefallen, dass der Leuchtdraht an einer Seite etwas schief hängt und das Gehäuse berührt. Eine Stelle ist leicht verschmolzen. :D

    Wie kriege ich es hin, dass die KK nicht mehr so heiß wird? Bin schon auf 9V runtergegangen...

    Die werden doch eigentlich nur handwarm, oder? :confused:
    MFG
  • wat für ein leuchtdraht... in einer echten kk ist kein leuchtdraht, sondern durch sehr hohe spannungen werden nur die gase in der kk zum leuchten angeregt...

    also kk sollte definitiv unter 50 grad bleiben, sonst ist was nich gut... ist jetz das nt heiß oder auch die kk??
  • sajoo schrieb:

    Wieviel Watt hat die KK? (Foto wär nich schlecht) Für wieviel Volt ist sie geeignet...?


    Folgende Angaben liegen vor:

    Länge: 10 cm
    Helligkeit: ca. 10000 cd/m²
    Lebensdauer: ca. 15000h
    Röhrenspannung: ~680V
    Inverterspannung: 12V
    Durchmesser mit Schutzröhre: ca. 11mm / ohne Schutzröhre: ca. 5mm

    @matzematthias:
    wie "wat für ein leuchtdraht"? Ein Leuchtdraht halt.. drum herum is ne Schutzhülle.. echte kk? was meinst du?

  • Was haste denn da rangehängt?
    Wechselstrom oder Gleichstrom?

    Mfg Spawn
    [COLOR="Blue"][SIZE="1"]And he said, "Take this pill..." And she did.
    And then she said, "What did you just give me?"
    "Ecstasy." he said. And then...[One Night in NYC - "The Horrist"][/SIZE][/color]
  • Hast du ein
    Vorschaltgerät dazwischengehängt?

    Eine Kaltlichtkatode funktioniert mit 500-600 Volt nicht mit 12 oder 9 Volt.

    Dazu ist das Vorschaltgerät notwendig!
    >[SIZE="1"][COLOR="Blue"]AMD Phenom II X6 1055T @ 3,85GHz[/color]<>[COLOR="Sienna"]Gigabyte GA-870A-UD3 2.1[/color]<>[COLOR="Gray"]8GB G.Skill F3-10666CL8-2GBECO[/color]
    >AMD HD7970<>C: = ADATA S599 256GB SSD<>[COLOR="Green"]30" TFT 16/10 2560x1600 PA301W[/color]<>[COLOR="RoyalBlue"]Logitech G5 Refresh[/color]<> [COLOR="Navy"]Logitech G19[/color][/SIZE]
  • Ich betreibe sie mit Gleichspannung (bei wechsel würde sie ja flackern) ;)

    Mit Vorschaltgerät meinst du doch bestimmt (Dual)Inverter der die spannung auf 680 V erhöht? Den hab ich auch dran. Also sieht es so aus: KK->Inverter->Trafo 9V

    Weiß echt nicht was falsch dran ist :(
  • Folgende Angaben liegen vor:

    Länge: 10 cm
    Helligkeit: ca. 10000 cd/m²
    Lebensdauer: ca. 15000h
    Röhrenspannung: ~680V
    Inverterspannung: 12V
    Durchmesser mit Schutzröhre: ca. 11mm / ohne Schutzröhre: ca. 5mm


    Laut deinen Angaben ist alles richtig, ausser die Betriebsspannung, die soll 12 Volt sein. Wärme entwicklung ist normal, die Betriebstemperatur gemessen / Herstellerangaben /wäre Interessant.

    slate
  • ja also bei 12V wird die KK sofort heiß. bei 9V erst nach einiger zeit aber dann richtig. wie gesagt eine stelle ist bereits geschmolzen, und es soll ja eine Kaltlichtkathode sein, zum einbau ins gehäuse normalerweise..

    Muss wohl beim Hersteller nachfragen..

    Danke an alle
  • Was für ein Netzteil hast du angeschlossen?

    Kommt Wechselspannung ~
    oder Gleichspannung ---
    heraus?

    Es muss Unbeding Gleichspannung rauskommen!

    Ansonsten versuche mal das du Die KK auf dein Netzgerät vom PC hängst!
    >[SIZE="1"][COLOR="Blue"]AMD Phenom II X6 1055T @ 3,85GHz[/color]<>[COLOR="Sienna"]Gigabyte GA-870A-UD3 2.1[/color]<>[COLOR="Gray"]8GB G.Skill F3-10666CL8-2GBECO[/color]
    >AMD HD7970<>C: = ADATA S599 256GB SSD<>[COLOR="Green"]30" TFT 16/10 2560x1600 PA301W[/color]<>[COLOR="RoyalBlue"]Logitech G5 Refresh[/color]<> [COLOR="Navy"]Logitech G19[/color][/SIZE]
  • Bei dem Netzgerät vom PC sind verschiedene Spannungen enthalten

    3,3 Volt
    5 Volt
    12 Volt

    Es könnte ja theoeretisch sein das die 9 Volt doch noch zu viel sind

    Also wenn dus am PC angeschlossen hast und es einwandfrei funktioniert dann hat das Normale Netzgerät schuld.

    Weil auf meinem Netzgerät im PC steht

    Oragne: 3,3V (+)
    Black: COM (-)

    Und auf denen ist meine KK auch angeschlossen.
    >[SIZE="1"][COLOR="Blue"]AMD Phenom II X6 1055T @ 3,85GHz[/color]<>[COLOR="Sienna"]Gigabyte GA-870A-UD3 2.1[/color]<>[COLOR="Gray"]8GB G.Skill F3-10666CL8-2GBECO[/color]
    >AMD HD7970<>C: = ADATA S599 256GB SSD<>[COLOR="Green"]30" TFT 16/10 2560x1600 PA301W[/color]<>[COLOR="RoyalBlue"]Logitech G5 Refresh[/color]<> [COLOR="Navy"]Logitech G19[/color][/SIZE]
  • Ah, naja wenn sie bei dir auf 3.3V läuft dann muss ja ein neues Netzgerät her.. Versuchs auch mit 3V. das wirds sein

    Könnte theoretisch 2 Batterien dranhalten ... :D

    Danke für den Tipp, der hat mir weitergeholfen.. ;)
  • Skynet2029~' schrieb:

    und es soll ja eine Kaltlichtkathode sein, zum einbau ins gehäuse normalerweise..

    Muss wohl beim Hersteller nachfragen..

    Danke an alle


    Kalt LICHT Kathode steht für kaltes licht, schonmal nen Halogen kaltlicht spiegel angefasst?

    Jo frag beim Hersteller nach, das Ding scheint im Eimer zu sein.

    slate
  • Mr.Slate schrieb:

    Kalt LICHT Kathode steht für kaltes licht, schonmal nen Halogen kaltlicht spiegel angefasst?


    Ist schon klar, aber unter kaltem licht verstehe ich, dass das licht keine wärme sendet und die eigentliche kk kühl bleibt (kks sind ja eigentlich für den einbau ins gehäuse gedacht..) Oder hat das mit der Temperatur der Kathode nichts zu tun? :confused: