Trotz Umstellung auf DSL 2000 lahmer Download Speed

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Trotz Umstellung auf DSL 2000 lahmer Download Speed

    Hallo, Leute! Also seit 22. März ist mein DSL Anschluss auf DSL 2000 von T-Com umgestellt worden. So nun merke ich davon nicht viel beim Downloads, es ist sogar schlimmer geworden. Selbst wenn ich von verschiedenen Servern laden, rapidshare.de, gamershell.com etc. habe ich nie Fullspeed, sprich nicht mal annähernd 250kb/s. Ich gurgle meistens bei 90-100kb/s. Damals mit der 1000er Leitung konnte ich fast überall mit 122kb/s laden. Kan mir jemand helfen?


    PS. Hab mit T-Com telefoniert, die meinen DSL 2000 ist schon drauff/umgestellt.
  • moin,

    @vorredner, richtig, solltest richtig lesen, steht doch da, 90-100 kb/s.

    zum eröffner:

    kann ein vielschichtiges problem sein!

    vorschlag: ruf bei der störungshotline an und laß deine leitung checken
    und schildere dort das problem!

    ist dein modem, wenn modem, überhaupt 2000der tauglich??

    hast du hardwaremäßig/softwaremäßig etwas verändert??

    netzwerkverbindung einmal überprüft??

    mfg
    ich bin, ich weiß nicht wer, ich komme, ich weiß
    nicht woher, ich gehe, ich weiß nicht wohin,
    mich wundert, daß ich so fröhlich bin.
  • Also, mit der T-Com habe ich telefoniert, die sagen alles ist in Ordnung. Hatte zuvor DSL 1000 und habe nichts verändert. Ich denke schon das mein Modem (Teledat 431 LAN) DSL 2000 tauglich ist, da er knapp 1 Jahr alt ist. Beim Speed Test kommt immer etwas unterschiedliches, einmal 149kb/s und einmal 57kb/s.

    PS. Ich wär schon froh wenn ich 220kb/s erreiche. Einaml habe ich auch mit 170kb/s geladen, mehr war aber nicht drin. Wer ein Firmware für mein Modem findet, bitte Link senden.
  • Juhu endlich hat jmd das gleiche problem wie ich... Ich hab auch schon alles gecheckt doch kam nicht auf das problem ... fals du weißt woran es liegt würde ich mich freuen wenn du es mir mitteilen würdest!
  • hmmm echt komisch ... also ich würde den service nochmal anrufen und sagen die sollen das mal genauer checken, denn es kann ja nich sein dass du nach der umstellung sogar verluste bei deiner leitung hast.

    sollen die mal nen techniker zu euch schicken und der soll sich das mal anschaun !

    bei einer umstellung bei mir hat sich auch mal herausgestellt, dass etwas mit der leitung defekt war und etwas am verteilerkasten umgestellt werden musste !