Win98SE - Kein Internetzugriff mehr, im Netzwerk funktioniert er aber!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Win98SE - Kein Internetzugriff mehr, im Netzwerk funktioniert er aber!

    Win98SE: Kein Internetzugriff mehr, im Netzwerk funktioniert er aber!

    Hallo Gemeinde!

    Folgendes vorab:

    Der Win98SE Rechner hatte bis vor kurzem einwandrei funktioniert, erst
    als ich eine Logitech Quickcam installieren wollte fingen die Probleme an,
    denn da wurde zuviel Mist ungefragt mitinstalliert und prompt ging danach
    der Netzwerkzugriff mit dem Win98SE in Unserem Heimnetzwerk nicht mehr was mir eh schon mal Riesenkopfschmerzen bereitete, und wie gesagt der Internetzugriff streikt auch.

    Also den Dreck wieder deinstalliert, sogar die Treiber des Netzwerk-USB Sticks
    neu eingespielt, unter Win98SE ist das ja immer ein Riesen Boot Aktion ARRGGHHHH!

    So auf Anhieb hab ich den Netzwerkzugriff wieder hingekriegt, was mich eh wunderte,
    denn das kann ja mit dem alten M$-OS ganz schön haken, nur ich krieg ums verrecken
    mit dem Browser kein Internet rein, auch werfen andere Programma wie "BoinC" oder
    derv "Valve Steam Client" eine Fehlermeldung aus, kein "Internet"

    im Router ist DHCP akiv, damit gings vorher auch, die Gateway IP 192.168.1.1
    ist in Win98SE korrekt eingetragen unter: Systemsteuerung -> Netzwerk -> TCP/IP
    und dann halt die richtige IP.

    Sonst hats nur diese Eintragungen unter Netzwerk, ich habs eh sauber gehalten

    Der USB Nettzwerk Stick, damit ist der TCP-IP verknüft,
    Protokoll läuft: Windows Logon

    sonst nix

    Ich weiß echt nimma weiter, im Router ist der Rechner sauber nur einmal verzeichnet.

    Wer kann helfen, es kann da echt nur ne Kleinigkeit sein,
    bringt ein Router Reboot was oder .dll's einspielen?

    Biosman
    In Memoriam: Mein 1000'ter Post ; Mein Seti@Home Rang ; Trekkie arbeite mit bei Star Trek Wikia
    Da ich die Datasette noch kenne, ist alles schnell was über 1000 Baud liegt.
  • probiers mal kmpl. nur mit DHCP, vlt gehts ja dann...

    ODER
    was ahst du bei DNS-Server eingetragen? da sollte die IP des Routesr stehen....
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • probiers mal kmpl. nur mit DHCP, vlt gehts ja dann...

    Hab ich ja auch unter Win98 oder soll ich die Gateway auch weglassen,

    das mit der DNS und das der Router ne IP hat hihi stimmt ja da stehts, werde das Morgen mal testen...

    Biosman
    In Memoriam: Mein 1000'ter Post ; Mein Seti@Home Rang ; Trekkie arbeite mit bei Star Trek Wikia
    Da ich die Datasette noch kenne, ist alles schnell was über 1000 Baud liegt.
  • entweder alles per DHCP

    oder alles von Hand

    alles andere bringt probs.
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]