Internetverbindung spinnt?!?

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Internetverbindung spinnt?!?

    HI
    Ein Freund von mir benutzt Wireless LAN in der WG. Nun hat er das Problem, dass er mir seinem neuen Laptop nicht mehr ins Internet kommt. Er hat zwar bei der Signalstärke "Hervorragend", beim Status kommt jedoch "Eingeschränkte oder keine Konnektivität". Hat jemand eine Ahnung, was da nicht stimmen könnte?

    Vielen Dank schon im Voraus

    Elias
  • Stell die IP manuell ein, dann steht dies nicht mehr da, anstatt automatisch IP beziehen (auch bei DNS-Server eintragen die IP vom Router)
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]
  • Hmm, haste wohl das Gateway (der Router) net eingetragen.
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]
  • Eigenschaften der Lan-Verbindung/Eigenschaften von TCP/IP/

    und dann unter Subnetzmaske steht Standardgateway.
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]
  • Hi

    Erstmal überprüf die TCP / IP eigenschaften der Netzwerkkarte. Falls DHCP vom Wlan Router eingestellt ist musste einfach nur auf Automatische IP Vergabe gehn. Falls dies nicht der fall ist musst du halt die IP´s Manuell eingeben die in der gleichen IP Bank sind. z.b Router 192.168.1.1 - Laptop 192.168.1.2 Subnetzmaske 255.255.255.0 und unter Standart Gateway halt die IP des Routers und unter DNS 1 das selbe. Jedoch so wie ich das sehe ist der WEP/WPA Schlüssel falsch und deshalb bekommt ihr keine konnektivität.. noch ma den Verschlüsselungsschlüsse überprüfen.. und beim Router schaun ob dort der MAC Filter aktiviert ist, wenn ja dann halt die MAC-Adresse der Netzwerkkarte des Laptops eintragen. Die kriegst du raus in dem du start > ausführen > cmd eingibst und dann ipconfig /all steht unter Physikalische Adresse.
  • danke für die Hilfe. Leider hat es noch immer nicht geklappt. Ich habe dass bei TCP/IP alles so eingestellt wie du geschrieben hast, und den MAC Filter war noch gar nie aktiviert. Komisch ist, dass alle anderen Laptops gehen...

    Was ich nicht verstanden habe ist der Teil mit ... den Verschlüsselungsschlüsse überprüfen....

    Was evt. noch zu sagen wäre: Er kann mit seinem Laptop nicht auf den Router zugreifen (d.h. wenn er im Internet die IP der Routers eingibt kommt, die Seite kann nicht angezeigt werden)

    Vielen Dank noch mal für die vielen Antworten...

    /Edit: Juhu, jetzt hat es doch geklappt!!

    Vielen Dank noch mal für die vielen Antworten - Echt ein super Board!!