DVD Brenner ist elendig langsam...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DVD Brenner ist elendig langsam...

    Servus!

    Ich hab mit meinem DVD Brenner (LG GSA-4163B) n klienes Problem...

    Laut Hersteller soll er ja bis 16x brennen können. Bei mir braucht der aber für nen normalen 4,7GB Rohling (egal welcher Hersteller, ob noname vom Aldi/Lidl, oder Markenware wie Verbatim (auch die 16x Rohlinge), TDK,...) ne gute halbe Stunde um ihn zu brennen. (Normale Dateien von der Festplatte, keine Kopien)
    Egal, welche Geschwindigkeiten auf den Rohlingen angegeben ist. Sei es 2x oder 16x...

    Woran könnte das liegen, bzw. gibt es möglichkeiten, das zu beheben?

    Mein restlicher PC:
    P4 2,53GHz
    768MBRam
    SIS645DX Chipsatz
    Gigabyte GA-8STXCFS Mainboard

    Danke scho mal im voraus!!
    gruß golF
    [SIZE=2]
    Pilot's desaster - Stinger is faster
    [/SIZE]
  • ....wenn du jetzt noch die von dir verwendete brennsoft angegeben hättest, könnte man überlegen obs da irgend ne einstellung zu korrigieren gibt die dir weiterhilft... :cool:
    denn ich hab den gleichen brenner - und der brennt alle rohlinge mit der angegebenen geschwindigkeit! (oft sogar schneller als angegeben) ;)
    - kanns eigentlich nur noch an der brennsoft - oder evtl. auch noch an einer evtl. schon etwas "veralteten" firmware liegen - welche hast du denn?

    greetz

    janus
    --=== wanna receive a smile? - give a smile! ===--
    oooo
    wanna see my BL?
  • Hey Janus!
    Danke erstmal für deine schnelle Hilfe!

    Hm, wie kann ich denn die Firmware Version rausfinden?
    Gekauft hab ich den vor ziemlich genau 1 Jahr, am 6.4.2005 und seitdem hab ich an der Firmware nix verändert.

    Brennsoftware hab ich Nero 7 auf Standard Einstellungen.

    gruß golF
    [SIZE=2]
    Pilot's desaster - Stinger is faster
    [/SIZE]
  • GOLF schrieb:

    Hm, wie kann ich denn die Firmware Version rausfinden?

    Brennsoftware hab ich Nero 7 auf Standard Einstellungen.

    also wenn du nero hast, ist das kein problem - gehste im menü auf rekorder/rekorderauswahl - und da wird dir dann alles wissenswerte über deinen brenner - u.a. auch die firmware - angezeigt! - wenn du die A106 hast, ist es die aktuelle!

    und du hast auch bei nero die brenngeschwindigkeit auf schneller als z.b. 2x eingestellt?? (manchmal sind es banale kleinigkeiten) ;)

    greetz

    janus
    --=== wanna receive a smile? - give a smile! ===--
    oooo
    wanna see my BL?
  • Ja nee, klar, die Geschwindigkeit hab ich scho aufs maximale gestellt immer... ;)

    Aber Firmware ist A102... Dann werde ich die wohl mal updaten müssen.
    Danke für den Tipp! Gibts da irgendwas wichtiges, was ich beachten müsste?

    Ach ja, mein Brenner hängt als Slave am IDE Kabel... damit kanns aber eigentlich nix zu tun haben, oder??
    Master ist ein GDR-8160B DVD-Rom Laufwerk...

    gruß golF

    \\EDIT: Woher hast du denn die A106 Firmware?? Ich finde auf der LG Homepage nur bis A105...

    \\EDIT2: So, habs jetzt mal ausprobiert, auf A105 upgedated aber leider ist alles genauso wie vorher... :(
    Hab Verbatim 16x Rohlinge benutzt, also kanns au net am no-name Rohling liegen...
    [SIZE=2]
    Pilot's desaster - Stinger is faster
    [/SIZE]
  • die 106er firmware findest du hier:
    h**p://lgodd.lge.com/fwdrv/DVD-WRITER/GSA4163A106.exe

    musste nur dl-en - doppelklicken - und dann upgraden (dauert nur wenige zeit in der du sonst nix am pc machen solltest!)

    mit dem anschliessen würd ichs so machen (hab ich auch) dass ich die brenner jeweils als slave am 1. und 2. port angeschlossen hab - und die beiden hd's als master - das sollte aber auf die brenngeschwindigkeit keinen einfluss haben...

    - nun aber mal grundsätzlich zum brennen - hast du mal genauer nachgemessen - also die benötigte zeit?
    lead-in und lead-out bleiben nämlich immer gleich - und wenn du z.b. ne dvd nicht ganz voll machst, kann sich die gesamtdauer aufgrund der fixen parts kaum wesentlich verändern (obwohl es definitiv schneller als 30min gehen sollte...)

    wenn alles andere als ursache ausgeschlossen ist, solltest du das gerät (wie alt isser eigentlich?) zum händler bringen und ihn ggf umtauschen!

    greetz

    janus
    --=== wanna receive a smile? - give a smile! ===--
    oooo
    wanna see my BL?
  • Geh auf den Geräte Manager in deiner Systemsteuerung und stell beim primären und sekundären IDE-Kanal bei deinem Gerät in den erweiterten Einstellungen ein: DMA, wenn verfügbar.
    Daran könnte es liegen, versuch isses wert...
  • Hallo!

    Hm, hab grad geschaut, aber das ist bei mir schon so eingestellt gewesen, kann also net daran liegen...

    Hab in nem anderen Thread gelesen, dass es evtl. an nem fehlenden ASPI Treiber liegen könnte.
    Hab mir also mal den neuesten runtergeladen und wollte ihn installieren, aber leider kommt bei der nachfolgenden Kontrolle immer folgende Meldung:



    Wie kann ich die beiden fehlenden Dateien noch nachinstallieren?

    gruß golF
    [SIZE=2]
    Pilot's desaster - Stinger is faster
    [/SIZE]