mit Graka X800XT PE BITTE UM HILFE!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mit Graka X800XT PE BITTE UM HILFE!

    Hi,

    ich hab jetzt auch mal ein Problem, das ich mir nicht erklären kann:

    Irgendwie spinnt mein PC total auf einmal. Heut nachmittag lief alles noch gut, ich hab Quake4 gespielt. Dann mal Tomb Raider Legend ausprobiert, da waren aber schon so ne Grafikfehler, da hab ich gedacht muss ja am Spiel liegen, dann hab ich was runterladen lassen, paar Std. später wollte ich BF2 spielen, da waren auch plötzlich Grafikfehler, im Menü nicht nur im Spiel selbst. Dann hab ich Quake4 gestartet und gleich im Menü alles total durcheinander. Dann hab ich den Treiber gelöscht und n älteren installiert, hat nix geholfen. Dann geht der Bildschirm bei der Anmeldung in Standby, mein PC lief aber noch.

    In Windows wieder angekommen nach n Neustart wollte ich Tomb Raider nochmal ausprobieren, jetzt sag der das meine Graka oder der Treiber kein DirectX 9 unterstützt??!! Hä, jetzt ist doch total was faul oder :confused:

    Beim Hochfahren sind jetzt zudem über den ganzen Bildschirm blaue vertikale Striche, in Windows angekommen ist alles scheinbar normal. Aber jetzt ruckeln die Fenster schon, wenn man die bewegt oder runterscrollt.

    Ich bitte dringend um Hilfe, bin für jede Hilfe sehr dankbar. Ich würde mich sehr freuen, wenn wir die Lösung möglichst schnell finden würden.

    Muss das jetzt vorm Wochenende passieren? :(
    Gruß
    Baddy
  • Kann es sein, dass die Karte heiß gelaufen ist? Falls ja lässt sich da nix mehr machen. Die ist im Ar***. Bei nem Kumpel von mir war das auch so. Hat jetzt aber wegen Garantie ne neue bekommen.
    Dein System dürfte doch auch noch nicht so alt sein, oder?
    Am besten einfach mal beim Support anrufen und da nachfragen.
    Gruß aus dem Freistaat :)
    Phunsoldier
  • Ich hatte mal das ATITool vor einer Woche laufen, die Temp ist aber nie, wirklich nie über 73 Grad gegangen, dadran kann es doch nicht liegen oder?

    Warum sollte es auf einmal heute Abend auftreten? Das scheint mir schon sehr komisch zu sein. Vielleicht läuft der morgen ja wieder, glaube ich eher nicht, aber wer weiss :)

    Garantie müsste da auch drauf sein, muss ich mal die Rechnung rauskramen.

    Das werde ich dann mal versuchen.

    Aber vorher sollte ich doch vielleicht mal die woanders ausprobieren, nicht das irgendetwas anderes kaputt ist.
    Gruß
    Baddy
  • Also deine Grafikfehler im Windows, denke ich mal sehen genau so aus wie die Grafikfehler bei meiner Kaputten Ti4400.
    Hast du eine GTO2 auf die XT PE Getaktet? - Ansonsten is die Garantie hinüber.

    Eins noch um 100% sicher zu gehen das deine Karte im A.... ist:
    Bau sie in einem Anderen PC ein - falls die Grafikfehler wieder kommen ist deiner Karte ganz sicher der Saft ausgeronnnen.
    >[SIZE="1"][COLOR="Blue"]AMD Phenom II X6 1055T @ 3,85GHz[/color]<>[COLOR="Sienna"]Gigabyte GA-870A-UD3 2.1[/color]<>[COLOR="Gray"]8GB G.Skill F3-10666CL8-2GBECO[/color]
    >AMD HD7970<>C: = ADATA S599 256GB SSD<>[COLOR="Green"]30" TFT 16/10 2560x1600 PA301W[/color]<>[COLOR="RoyalBlue"]Logitech G5 Refresh[/color]<> [COLOR="Navy"]Logitech G19[/color][/SIZE]
  • Moin,

    eine GTO? Davon hat doch keiner gesprochen, ne ich hab ne Originale X800XT PE, wie gesagt, Temp ist nie üpber 73 Grad gegangen und das verträgt doch eine GPU.

    Im Windows selber sind auch KEINE Grafikfehler, nur ruckel es wenn ich runterscrolle wie hier beim FSB.
    Nur beim Hochfahren kommen die Fehler.

    Ich werde es mal woanders ausprobieren.

    Aber weitere Tips wäre ich sehr dankbar.

    Edit: Wie kann ich DirectX deinstallieren?


    Edit2: Unter DXDiag kann ich kein Direct 3D Test machen, irgendwas stimmt doch nicht mit DirectX, ich hab einfach DirectX 9c drüberinstalliert hat aber auch nix geholfen.
    Gruß
    Baddy
  • hallo

    so wie es sich anhört ist deine Graka kaput und es müß nicht an der temperatur gelegen haben habe die gleich graka gehabt und das problem habe es nie hinbekommen das die grafikkarte wieder geht achso machmal noch eine neu installation von windows was mein vorgänger sagt und wenn das nicht geht ist sie defekt