Meine Boxen knacken beim Trackwechsel

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Meine Boxen knacken beim Trackwechsel

    also folgendes..

    hab neulich meine Webcam installiert, und nach anfänglichen treiber problemen die aber behoben wurden, hat angefangen Winamp zu spinnen..

    auf einmal brachte Winam die Meldung das er eine Sounkarte vermissen würde, und oder ein treiber fehlt. und das der Audio ausgang einen Fehler hätte. und mein Media PLayer spielte auch keine Tracks mehr ab.

    der Media PLayer holte sich aber einen neuen Codec, und der geht jetzt wieder. Aber bei winamp hat nichts geholfen. hab jetzt Unter den Winamp einstellungen bei Audio Ausgang das Ausgabe Plug in gewechselt...

    Seit dem knackt meine Center Box bei jedem Track wechsel, wobei die mukke aus den Side Speaker kommt. und nicht aus der Center Box.

    Das ist ober stressig... :mad:

    vielleicht kann mir einer helfen...

    gruß sI
  • Hallo,

    ich werde aus deinem Thread leider nicht ganz schlau. Es ist sehr unwahrscheinlich, dass ein Webcam-Treiber einen Soundtreiber zerstört. Das Knacken könnte sein, dass du eine Onboard-Sondkarte hast. Ich würde einfach mal sagen, deinstalliere deinen Soundtreiber und anschließend neuinstallieren. Bevor du hier etwas postest, solltest du selber versuchen das Problem zu lösen.

    1. > google
    2. > Hersteller
    3. > Eingeninitiative (Soundtreiber erneut installieren
    4. > Dann hier posten wäre garnicht mal so schlecht :)

    Freundliche Grüße
    eagle
  • warum wirst daraus nicht schlau? wenn du keine lust hast mir zu helfen dann lass es einfach, und schreib ned son tollen Threat. ich weis wie man sich auf den board verhält, du anscheinend noch nicht.

    1. ok , ich hab oben vergessen zu schreiben das ich das mit den Sountreiber schon gemacht hab, also nochma neu drauf "ALLES" inkl. proggis.

    2. hab ich gegoogelt

    3. kenn ich die Regeln und versuch erst das Problem selbst zu lösen und wend mich dann an das Board, in der Hoffnung das sich kompetente Leute finden.. die mir eventuell helfen können.

    4. mein kollege hatte auch schon probs mit dem Webcam, bei dem hats ganze tracks abgeschossen.

    danke für deine hilfe







    edit:// geht wieder, hab mein sys neu gemacht ^^ zu viele kleine bugs die einen stressten