keiner hört mich bei " TS " und " SKYPE"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • keiner hört mich bei " TS " und " SKYPE"

    Servas Leute,
    allso ich weis net woan es leigen kann aber seit neuerem hört mich keiner mehr bei Skype und Team Speak. Ich höre zwar die anderen aber das wars auch schon. Und komischer weise versteht ich über X-Fire jeder. allso da funzt es.
    Aber leider kann ma bei x-Fire nur zu 2. sprechen.


    NAJA wäre geil wenn ihr mir ein par Tipps geben könntet.

    THX schon einmal.
    [FONT="Arial Black"][email protected]~Я†Ð3Я is the Best [/FONT]
    /\ Friends: Michi110990
    ~~>UPLOAD-SEITEN?<~~
  • allso ich habe ein HADSET. Und habe eigentlich nix besonderes umgestellt. Habe mir zwar ein neues Haedset zugelegt aber mit dem hat es am anfang ja auch noch gefunzt.

    Und mein Hadset muss ja alls soundeingabe eingestellt sein, sonst könnte ich ja net über X-Fire reden.
    [FONT="Arial Black"][email protected]~&#1071;†Ð3&#1071; is the Best [/FONT]
    /\ Friends: Michi110990
    ~~>UPLOAD-SEITEN?<~~
  • Hiho,

    ich habe das gleiche Problem nur wenn ich bei der Lautstärkeregelung Sound Boost anschalte und in TS2 spreche, dann hören die andern einfach nur ein heller Piiepen, genau so wenn ich selft activation test mache...

    und wenn ich den boost dann in der regelung ausschalte dann hört mich gar keiner mehr im ts2... headset ist: plantronics ! und kaputt ist es irgendwie nicht...

    weiss jemand weiter??

    MfG sYnleY
    [size="1"]
    &#1692;&#1691;&#1691;&#1692;&#1691;&#1691;&#1691; Upps/Blacky/Userpage &#1692;&#1692;&#1691;&#1691;&#1692;&#1691;&#1691; [/size]