SmartRipper & FlaskMPEG

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SmartRipper & FlaskMPEG

    Hallo,

    ich hab mal wieder ein Problem:
    Seit meinem Plattencrash gestern läuft FlaskMPEG nicht mehr, wenn ich in 0.594 ver die erste VOB File öffne, sagt er mir auch direkt, dass er Files 1-7 öffnen wird. Allerdings bleibt es bei einem Versprechen :( In der Version 0.6 öffnet er nur die erste Datei.
    Mit dem SmartRipper hatte ich auch Probleme, die 2.39er Version hat immer gemeckert, dass der aspi Adapter fehlt und dass das Laufwerk noch gesperrt ist - naja gerippt hat er trotzdem. In der älteren Version 2.23 hab ich das Problem zumindest nicht mehr.

    Gruß

    seathl