Medion 5.1A - Karten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Medion 5.1A - Karten

    Hallo,
    bisher habe ich immer den Medion-Navigator 3.1 genutzt. Jetzt habe ich mal die Version 5.1A getestet (MD40600). Funktioniert soweit ganz gut. Das Problem ist nur, dass ich die anderen Karten z.B. BeNeLux u. ä. nicht nutzen kann, da er nur die Germany.map als Karte findet. Es gibt ja keine Möglichkeit die Europa-Karten auf *.map zu konvertieren, oder wo liegt sonst der Trick?
  • danke das Thema hat sich erledigt:
    Die Karten mit den Endungen db und kwa stammen aus der Version 4.x, und die sind mit der Version 5.x unbrauchbar. Dort haben die Karten nur noch die Endung *.map.