"GPS!" - Keine GPS Verbindung nach Update

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • "GPS!" - Keine GPS Verbindung nach Update

    Salue, ich habe folgendes Problem:

    nachdem ich meinem PPC das MN5 Update hier vom Board gegönnt habe, wird meine GPS Maus nicht mehr vom PPC gefunden. Obwohl die (Kabel-)Verbindung steht gibt er immer an "Kein GPS Empfänger gefunden" bzw. "GPS!"

    Ich habe sogar schon meine alte Navi-Software wieder installiert, aber egal was ich mache mein PPC findet die GPS Maus einfach nicht mehr.

    Hoffe einer von euch kann mir da ein wenig weiterhelfen!!!
  • hast du vielleicht einen world key benutzt (der alte keygen für die 5.0)? Es scheint dass die neuen versionen den erkennen, und komische sachen machen...

    Ein Hard reste (vorher Backup machen!) könnte dann evtl. weiterhelfen...
  • Tja, scheint leider wirklich so zu sein. Habe mein Gerät jetzt via Hard Reset auf den Auslieferungszustand zurück gesetzt. Leider scheint man das mit der GPS Maus auch machen zu müssen... :(

    Weiß jemand wie man eine GPS Maus wieder resetet? Die Maus ist kabelgebunden.
  • das habe ich mich auch gefragt, ich bin mir nicht sicher ob ein gps empfänger speicher hat in dem man etwas ablegen kann... wenns ein sirfstar emptänger ist, da gibts ein tool mit dem man einiges einstellen kann (hab ich noch nie probiert, weiss momentan auch die url nicht).

    Bei mir hatten sich die Probleme nach hard reset und installation der aktuellen 5.25 mit Dolly_Dollars kegen behoben (hoffe ich, hatte seit dem noch keine strecke länger als 30 minuten:-))) Wenn du noch was rausbekommst, bitte posten !