Seitenboxen ohne Bass

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Seitenboxen ohne Bass

    Also ich hab bei mir ein Logitech X-620 am PC hängen. Is ganz normal angeschlossen und läuft als 5.1. Dazu hab ich noch eine Anlage, an der 6 Boxen hängen. Damit es richtig Bumst möchte ich diese natürlicha uch noch anschliesen. Da es mir ja nur um Musik geht hab ich diese als Seitenlautsprecher angeschlossen. Somit höre ich thoretisch aus 12 Boxen in Stereo. Nur wenn ich die Anlage als Seitenlautsprecher anschlise hat diese weniger Bass als wenn ich sie einzeln also ohne das Logitech anschliese. Ich vermute, dass der Bass an den Subwoofer geht. Kann ich es irgendwie so einstellen, dass auch meine Anlage mit Bass angesteuert wird? Ich hab ein Asus A8N-E mit dem OnBoard Soundchip.
  • versuchs mal mit nem eq oder dj kram.aber deine idee is schwachsinn hoch 10. lieber 2 GUTE 2 wege oder auch 3 wege boxen plus ne guten sub und ne kompetenten amp und fertig. glaube mir, damit bist du a: glücklicher und hast nicht 12 boxen rumstehen lol. soviele boxen machen erst ab einer best größe des zu beschallenden raumes sinn, aber auch hier brauchst du wieder die passenden anderen komponenten (verstärer, eq, mischpult wär dann nicht schlecht, zu deutsch veranstaltungen.

    der grund warum deine eine box kein bass mehr hat ist vllt. der das dein verstärler zu schwach ist.

    sprudel
  • Der Verstärker ist zwar zu schwach aber dadurch ensteht nicht das Bass Problem. Es ist ja nur weil ich noch einen Subwoofer dran hab und nur der den Bass bekommt. Wenn ich nur die Anlage anschliese, hat diese ja auch richtig schönen Bass. Trotzdem Thx für die Antwort. Hat noch jmd vorschläge?
  • also normalerweise wird bei nem 5.1. system der bass auf den kanal für sub/center umgeleitet.
    da ich ne audigy 2 hab kann ich dir nich sagen wo und ob du die bassumleitung verstellen kannst, aber bei mir gehts.

    ich würd einfach mal die lautsprechereinstellungen durchsuchen, ansonsten wirst du wohl damit leben müssen...

    mfg
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • Hab schon alles durchsucht aber nichts gefunden. Hab den aktuellen Treiber drauf. Gibt es vll nen alternativen Treiber und ein Tool womit man das verändern kann?

    EDIT:
    Hab jetzt mal rumgekuckt und überlege jetzt mir die Creative SoundBlaster Audigy4 zu holen. Kann jmd zu 100% sagen, dass ich bei der an meiner Anlage (Seitenlautsprecher) genauso viel Bass hab wie wenn ich sie einzeln ohne Surround Anlage anschliese?