Mit WinXP - Bitte helft mir

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mit WinXP - Bitte helft mir

    HI
    ich hab seit kurzem Wiindows XP Professional. Es läuft auch alles recht gut aber ich hab eien sbolut nerviges Problem.
    Der Computer startet einfach so und ohne Vorzeichen einfach neu. Meistens wenn ich spielen will aber auhc beim Video schaun, einfach total zufällig. Es kommt ein knackendes Geräscuh und die Kiste fährt neu hoch. Das das bei Clanwars usw absolut mies is, das versteht sich von selbst.
    Hatte jemand schon mal so ein ähnliches Problem oder hat zufällig was darüber gelesen ??
    Wäre cool wenn mir einer helfen könnte

    danke schon mal
    Onkel-Bo
  • sorry kenn des prob wirklich net !
    bei mir war des nur mal ne zeit lang bei WC3 so ... hab gezockt und aufeinmal restartet mein rechner ohne das ich was gemacht hab ...

    aber hab formatiert, und nu läuft wieder alles 100% (solltest vielleicht auch mal machen, falls du´s noch net gemacht hast...)

    mfg
    sucky
  • HI du :)


    Also ich hatte mal genau so ein Problem wie du, abhilfe hatte bei mir na ja so recht weiß ich es nicht mehr woran es genau lag hatte zuviele Sachen geändert.



    Also ich hatte folgende Dinge gemacht.

    - BIOS einstellungen geändert
    - Neusten Treiber benutzt
    - Speicher entfernt 1 Streifen


    So danach hatte das Problem nicht mehr. Woran es nun genau lag kann ich dir nicht sagen.

    Aber wenn ich bei meiner Kiste im BIOS den Speicher auf zu schnell einstelle so passiert mir das ab und zu auch noch das die Kiste einfach neu startet.


    Was ich dir Raten kann ist

    - wie gesagt BIOS überprüfen wenig drann spielen
    - neuste Treiber Installieren
    - evt mal das SP1 für XP Installieren
    - nach einen Virus Suchen

    Ist das Problem dann noch immer nicht behoben, einfach mal den Speicher überprüfen.


    Weiter wüßte ich imho auch nicht. Aber wenn du Lust hast dann befolg mal die folgenden Punkte.

    Falls du dein Problem beheben kannst so poste es dann bitte für all die mal ein ähnliches oder selbe Problem haben.

    mfg
    Mix
  • danke für die Hilfe Mixmaster
    ich installier jetzt mla das SP 1 für XP, dann hoffe ihc, dass es besser wird. Da sollen ja 300 Bugs behoben werden. Wäre ja gelacht, wenn meiner da ned dabei wäre ;)
  • Original geschrieben von TheMillenium
    Haha das liegt nicht draan...wahrscheinlich nicht!!! :D


    Woher weißt du das ? und warum so Lustig ?


    Das liegt am Firewall!!! :(



    Glaub ich nicht.



    Ist das Problem jetzt eigentlich aus der Welt ? oder besteht es weiter ?


    mfg
  • ich würd auf ram steine tippen ....

    hatte vorher win98 und seit umstieg auf win2000 (xp auch) hatte ich immer probs mit reboot und blue screen.

    hab mir daraufhin einfach markenriegel geholt dann war das problem behoben :)


    viel spaß weiter beim tüfteln ..