Battlefield 2

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Battlefield 2

    hi
    ich hab folgendes problem bei bf2:
    immer wenn ich das spiel starten will kommt kurz ein schwarzer bildschirm und dann wird das spiel beendet.
    woran liegt das?

    mfg
    Surrenity
  • hatte ich ach schonn hoff ich kann helfen

    hatte das problem auch schon..hab neu instlliert und neu gepatcht...denk aber dass du das bereits getan hast
    danach hats bei mir zwar gestartet aber online spielen ging nich da kam immer ne meldung mein key wird bereits verwendet...
    hab win xp (denk du hast das auch) und hab dann nen neuen benutzer erstellt...der darf keine umlaute oder sonst was haben (bei mir "bf2"), mich mit dem benutzter angemeldet dann noch mal neuinstalliert + gepatched..dann gings...musst zum spielen aber immer den "bf2" account benutzen..unter deim anderen kommt die gleiche meldung..

    also mach nen neuen benutzter installiere es unter dem und spiele es unter dem..dann sollte dein problem gelöst sein
  • :D ich hatte auch das problem habe mir dann ein no cd/dvd crack geholt und nun geht es, probiers mal aus

    mfg endix
    Neun von zehn Stimmen in meinen Kopf sagen ich bin nicht verrückt.
    Die andere summt die Melodie von [COLOR="Purple"]T[/color]e[COLOR="Blue"]t[/color][COLOR="SeaGreen"]r[/color]i[COLOR="Blue"]s[/color]...
  • Hallo!
    Das gleiche Prob hatte ich auch!
    Erst bei dem 4x Neuinstallieren ist es endlich gelaufen.
    Und ob mit oder ohne Patch - nichts hat geholfen.

    Aber warum das so ist weis ich nicht.

    Ich finde das eh eine Frechheit von Battlefield 2
    Wenn man Irgendeinen Server anglickt muss man warten bis man die Daten vom Server geladen hatt - da man sonst nichts machen kann.
    Und das Patchen dauert eine halbe ewigkeit obwohl es sich nur um max 300MB grosse files handelt.

    MFG
    >[SIZE="1"][COLOR="Blue"]AMD Phenom II X6 1055T @ 3,85GHz[/color]<>[COLOR="Sienna"]Gigabyte GA-870A-UD3 2.1[/color]<>[COLOR="Gray"]8GB G.Skill F3-10666CL8-2GBECO[/color]
    >AMD HD7970<>C: = ADATA S599 256GB SSD<>[COLOR="Green"]30" TFT 16/10 2560x1600 PA301W[/color]<>[COLOR="RoyalBlue"]Logitech G5 Refresh[/color]<> [COLOR="Navy"]Logitech G19[/color][/SIZE]