mit 9200SE: Abstürze und Vererrtes Bild

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mit 9200SE: Abstürze und Vererrtes Bild

    Hallo
    Ich hab jetz schon seit ca.2 Jahren meine Ati Radeon 9200 SE Atlantis Edition
    ist nicht die beste Grafikkarte aber sie is okay
    seit ca.1 Monat hab ich das Problem, dass sich der bildschirm oft kurz ausschaltet udn die Graka danach nicht mehr fähig ist, 3D darzustellen und auc den rest seeehr laaangsaaam berechnet (mozzifox erscheint erst oben und dann verwnadelt sich der gesammte bildschirm richtung unten in das fenster was ich wollte :löl: :depp: ) also irgendwia voll der schmarrn
    hin und wieder, wenn ich spiele erscheint auch ein bild welches ziemlich undefinierbar ist aba ich versuchs mal:
    -meißtens orange/lila
    -waagrechte kleine strichelchen drinnen
    -oben meißt mehrere stichelchen als unten

    dann hilft garnichts mehr als der resetknopf

    so wenn jemand weiß wie ich meine Grafikkarte auf eventuelle schäden prüfen kann postets bitte....ne neue ist mir immoment zu teuer, sie is nicht übertaktet und der neuste Treiber ist auch installt

    mfg major
    Jegliche Rechtschreibfehler sind pure Absicht und dienen zur Belustigung anderer !!![SIZE="2"]
    Nur weil da [COLOR="Lime"]Online[/color] steht Heißt das noch laaange nicht, dass ich vorm PC sitz!!![/SIZE]
  • Die Temperatur is super....wärmeleitpaste muss ich regelmäsig wechseln? :eek: :confused:

    ich hoffe das wan scherz....wenndann bräuchte ich ein wärmeleitpad weil sie passiv gekühlt st und keine klammern/schrauben oä vorhanden sind

    hab jedoch weil ich dachte es könne an der temp lieben nen lüfter draufgeschreaubt....seitdem ultracoooool :hy:

    hat nur gegen die abstürze nix geholfen
    Jegliche Rechtschreibfehler sind pure Absicht und dienen zur Belustigung anderer !!![SIZE="2"]
    Nur weil da [COLOR="Lime"]Online[/color] steht Heißt das noch laaange nicht, dass ich vorm PC sitz!!![/SIZE]
  • Hiho,

    ich habe dieselbe karte: ATI Radeon 9200 SE sogar :> und die is eigentlich noch gut..
    naja also ich hatte bei der karte auch mal grafikfehler, lag aber daran dass ich übertaktetet habe... musst du mal gucken.
    ansonsten würd ich sag installier den neuesten "CATALYST" treiber von ATI der sollte dann das problem beheben und wenns nix von beiden ist dann is sie putt... sonst fällt mir nixmehr ein

    mfg synley
    [size="1"]
    ڜڛڛڜڛڛڛ Upps/Blacky/Userpage ڜڜڛڛڜڛڛ [/size]
  • Okay
    wie gesagt der neuste treiber ist schon drauf....daraus schließe ich eins: KAPUTT :(

    naja vielen dank an alle
    und please close @ Mods

    mfg major
    Jegliche Rechtschreibfehler sind pure Absicht und dienen zur Belustigung anderer !!![SIZE="2"]
    Nur weil da [COLOR="Lime"]Online[/color] steht Heißt das noch laaange nicht, dass ich vorm PC sitz!!![/SIZE]