Geräte-Manager

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geräte-Manager

    sers leutz

    ich hoffe des is hier richtig, in dem forum

    ich hab ein problem mit (wer hätte das gedacht) dem windoof geräte manager, nach meiner system umrüstung, hab ich für meine netzwerkkarte den treiebr neu installiert, aber den treiber von der vorherigen instaltion nich deinstalliert, nun kann ich die ip, die ich vor der umrüstung zugewiesen hatte, nicht mehr zuweisen, un im gerätemanager is das sch****ding auch noch da un ich bekomm es nich weg
    wenn ich der netzwerkverbindung die alte ip zuweise dann geht gar nix mehr und ich hab ein netzwerkadressenkonflikt
    wenn ich die alten im gerätemanager entfernen will bekomm ich immer die meldung:
    "Das Gerät konnte nicht deinstalliert werden. Es ist eventuell für den Start des Computers notwendig."

    anbei noch ein screenshot vom gerätemanager:


    würde mich über hilfe freuen
    [SIZE="1"][COLOR="Blue"]+-------------------------------------------------------+[/color] TUT: Case von Innen lackieren
    [COLOR="#0000ff"]|[/color]C2D 8200 @ 4 GHz, 4 GB RAM, XFX GTX295, 2 TB [COLOR="#0000ff"]|[/color] [COLOR="DarkOrange"]Projekte:[/color]0db-PC,USB-LCD, Tastatur lackieren
    [COLOR="#0000ff"]+-------------------------------------------------------+[/color][/SIZE]
  • Das sieht mit bei dir sehr durcheinander aus. Was sind denn das für Karten in deinem Rechner.

    War der Treiber von der vorherigen Installaion ein Softwaretreiber oder so ne *.inf datei?

    Trenn mal deine Internetverbindung, deaktiviere ggf. die Netzwerkkarte und versuch das Ding dann zu löschen. Sollte es immernoch net klappen, müsstest du die Anwendung für die Netzwerkkarte beenden, schau mal in dem Task-Manager. Andernfalls die Karte aus dem Rechner wenn nicht on board und neu starten und dann entfernen.

    Solltest du den Treibernamen kennen, dann aus der Registry entfernen.

    Hoffe es klappt... Viel Erfolg. Angaben ohne Gewähr, keine Garantie.lol
  • das des durcheinander is weis ich selber ^^

    ob *.inf oda nich weis ich ehrlich gesagt nich mehr, aber atm is es *.sys

    ich will ja nich meine netzwerkarte deinstallieren, ich will nur die einträge von den alten weg kriegen, damit ich wieder alle ip's verwenden kann ohne das es zu komplikationen führt

    aber ich versuch ma über die treiberdetails die treiber rauszufinden, un zu löschen

    trotzdem thx
    [SIZE="1"][COLOR="Blue"]+-------------------------------------------------------+[/color] TUT: Case von Innen lackieren
    [COLOR="#0000ff"]|[/color]C2D 8200 @ 4 GHz, 4 GB RAM, XFX GTX295, 2 TB [COLOR="#0000ff"]|[/color] [COLOR="DarkOrange"]Projekte:[/color]0db-PC,USB-LCD, Tastatur lackieren
    [COLOR="#0000ff"]+-------------------------------------------------------+[/color][/SIZE]
  • Das Kamel schrieb:

    sers leutz
    un im gerätemanager is das sch****ding auch noch da un ich bekomm es nich weg


    Der abgesicherten Modus ist hierbei dein Freund! Dort kannst Du im Gerätemanager deines Datendödels die Überreste der alten Netzwerkkarte problemlos löschen. Nach dem Neustart kannst Du dann wie gewohnt vorgehen, um deine Wunsch-IP zu erhalten.

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • habs ausprobiert mit abgesichertem modus, funzt aber au net
    wieder die gleiche fehlermeldung:
    "Das Gerät konnte nicht deinstalliert werden. Es ist eventuell für den Start des Computers notwendig."
    :confused: :confused: :confused: :confused: :confused: :confused: :confused:
    [SIZE="1"][COLOR="Blue"]+-------------------------------------------------------+[/color] TUT: Case von Innen lackieren
    [COLOR="#0000ff"]|[/color]C2D 8200 @ 4 GHz, 4 GB RAM, XFX GTX295, 2 TB [COLOR="#0000ff"]|[/color] [COLOR="DarkOrange"]Projekte:[/color]0db-PC,USB-LCD, Tastatur lackieren
    [COLOR="#0000ff"]+-------------------------------------------------------+[/color][/SIZE]
  • @blizzard.3
    ja un genau das is auch der punkt! bau die karte ma wieder aus un versuche es dann nochmals! wenn es immer noch nicht klappt einfach ma die on board karte im bios deaktiviern!!
  • ich habs geschafft, ich hab einfach den sch****dingern den treiber von der netzwerkkarte neu aufgezwungen (entgegen der warnung von windoof ^^) un dann konnt ich sie einfach löschen

    trotzdem thx to all

    @ mod --> plz closen
    [SIZE="1"][COLOR="Blue"]+-------------------------------------------------------+[/color] TUT: Case von Innen lackieren
    [COLOR="#0000ff"]|[/color]C2D 8200 @ 4 GHz, 4 GB RAM, XFX GTX295, 2 TB [COLOR="#0000ff"]|[/color] [COLOR="DarkOrange"]Projekte:[/color]0db-PC,USB-LCD, Tastatur lackieren
    [COLOR="#0000ff"]+-------------------------------------------------------+[/color][/SIZE]