xp stürtzt immer ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • xp stürtzt immer ab

    hi hatte schonmal einen beitrag geschrieben führe aber alles nochmal aus, vlt. kann mir mal jemand helfen.

    Hi habe folgendes extrem nervendes problem mit meinem system. Es stürtzt immer wieder ab. Und das trotz 2 facher neuinstallation.

    Es fing damals an das ich ein spiel zockte might and magic 4 und während des spiels stürtzte das spiele immer wieder ab, mal mit mal ohne bluescreen. dachte es liegt erst am spiel. habe dann zur probe mal midnight club 2 gespielt. Ein spiel das wenig grafik perfomance benötigt und gleicher ergenbnis. es stützte mal ab mit bluescreen mal ohne. Mal stürtzte er so ab das ich neu starten musste, mal so das er nur zum desktop zurückkehrte.

    also habe ich neu installiert. danach das gleiche dann habe ich mal alle treiber upgedatet immer noch das gleiche.

    habe dann noch mal alles neuinstalliert. und immer noch das gleiche problem. also konnte es nur ein hardware fehler sein. dachte es könnte der arbeitsspeicher sein. da ich 2 riegel habe konnte man das gut testen. einen raus problem immer noch da, jetzt mal den einen rein den anderen raus immer noch das problem.

    aber nun ist es nicht mehr so, dass es runterfärht dass nur noch selten. teste das ganze im moment mit fifa 2006 worldcup. da stürtzt das spiel immer nach ca. 3 bis 4 minuten ab.

    Da es der ram auch nicht zu scheinen seit dachte ich grafikkarte. hatte noch ne alte geforce 2, meine geforce 4 raus und das mit der getestet und nebenbei. die riegel der rams getauscht immer noch der fehler da. nun weiss ich echt nicht mehr weiter was es noch sein kann ?

    Brauche echt hilfe !!!

    Gruß

    Chris
    Fahre niemals schneller als dein Schutzengel fliegen kann !!!
    Zum Glück schafft mein Engel locker 300 km/h
  • hi chris,

    ich hatte mal ein ähnliches problem dass die gleichen symtome zeigte. Ich wusste auch keinen rat und gab den fast neu gekauften rechner zur inspektion. Da kam dann raus dass der agp port des mainboards defekt ist und die datenmenge die da durch läuft zu viel fürs board ist, gerade bei spielen wo dieser port recht viel beansprucht wird. Nach wechseln des boards funktionierte alles perfekt.

    Sicher muß es bei dir nicht daran liegen, aber überprüf doch mal die funktionsfähigkeit deines agp ports, falls du noch einen haben solltest :)
  • Chris schrieb:

    also konnte es nur ein hardware fehler sein.


    Dann bist Du hier aber leicht flasch, oder? :ätsch: Hierher hättest Du dann mit deine Anfrage hin müssen.

    Chris schrieb:

    dachte es könnte der arbeitsspeicher sein. da ich 2 riegel habe konnte man das gut testen. einen raus problem immer noch da, jetzt mal den einen rein den anderen raus immer noch das problem.


    Das bringt gar nichts. :dreck: Wenn Du schon testen willst, dann mach es gefälligst auch richtig. :fuck:

    Chris schrieb:

    aber nun ist es nicht mehr so, dass es runterfärht dass nur noch selten. teste das ganze im moment mit fifa 2006 worldcup. da stürtzt das spiel immer nach ca. 3 bis 4 minuten ab.


    Da ich keine Lust habe, alles noch mal zu schreiben... guckst Du hier. Führe besagte Test nacheinander aus/durch und berichte uns dann darüber. Alle andere Testverfahren sind IMHO absolut hyperfluid. Als Systeminfo-Tool-Alternative kannst Du allerdings auch dies verwenden.

    Falls Du weiterhin der Ansicht bist, daß deine Graka etwas damit zu tun haben könnte, dann teste sie doch einfach mal damit.


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Illuminatus schrieb:

    wie wäre es damit dass die festplatte im arsch ist


    Ich bin zwar mit derartige SM-Praktiken nicht sonderlich vertraut, bin mir aber ziemlich sicher, daß sie für die Funktionstüchtigkeit von XP äußerst abträglich sind!

    SCNR :löl:

    Genauso möglich und IMHO sogar erheblich wahrscheinlicher ist, daß einfach beide RAM-Riegel am Ar**h sind. CHKDSK ist nämlich bei HD-Fehler in der Regel ziemlich schnell zur Stelle. Man kann BTW auch noch sehr viel hierzu herumspekulieren. Da kann ich nur das Buch Mutmaßungen für jede Gelegenheit wärmstens empfehlen, es enthält z.B. über 1.000 mögliche Gründe, warum Gras grün sein könnte. Ohne ein belastbarer Hardware-Test bringt das alles allerdings de facto rein gar nichts ein...

    CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • also habe gerade mal 6 h memt86 mit einem riegel durchaufen lassen und er lief 12 procedure ohne einen fehler. Just in dem moment wo ich wieder xp starten wollte die fehlermeldung

    Ereignistyp: Informationen
    Ereignisquelle: Save Dump
    Ereigniskategorie: Keine
    Ereigniskennung: 1001
    Datum: 18.05.2006
    Zeit: 22:06:55
    Benutzer: Nicht zutreffend
    Computer: HOME-PC
    Beschreibung:
    Der Computer ist nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x10000050 (0xa1f6c2dc, 0x00000000, 0xf7e05e95, 0x00000000). Ein volles Abbild wurde gespeichert in: C:\WINDOWS\Minidump\Mini051806-02.dmp.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter go.microsoft.com/fwlink/events.asp.

    Und festplatte kann es auch nicht sein, die habe ich schon getauscht. zumindest die auf der xp drauf ist.

    werde heute nacht nochmal so um die 14 h den riegel testen lassen, aber nach den 6 h war eben kein fehler ?
    Fahre niemals schneller als dein Schutzengel fliegen kann !!!
    Zum Glück schafft mein Engel locker 300 km/h
  • Chris schrieb:

    also habe gerade mal 6 h memt86 mit einem riegel durchaufen lassen und er lief 12 procedure ohne einen fehler. Just in dem moment wo ich wieder xp starten wollte die fehlermeldung


    Noch während dem memt86-Lauf? Oder erst nach dem Restart?

    Chris schrieb:

    Fehlercode war: 0x10000050


    Also, wen es sich nicht um dieses :flag: Gewürm handelt, daß ebenfalls zu besagter Fehlermeldung/Symptomen führt, dann würde ich ernsthaft vermuten, daß Du ein Problem mit deinen GraKa-Treiber hast, denn diese Fehlermeldung steht eigentlich für einen Corrupted Driver...

    Chris schrieb:

    Und festplatte kann es auch nicht sein, die habe ich schon getauscht. zumindest die auf der xp drauf ist.


    Dann bliebe nur noch das Netzteil oder eine unzulängliche Kühlung als potentielle Fehlerursache übrig. Was sagt BTW das Systeminfo-Tool?

    Chris schrieb:

    aber nach den 6 h war eben kein fehler ?


    Das bedeutet erst mal gar nichts. AFAIR braucht z.B. ein 512 MB-Riegel etwa 4 Stunden, bis auch wirklich jede Speicherstelle komplett geprüft wurde.

    //edit:
    Hast Du schon dein MoBo auf schwangere Elkos untersucht?



    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Killer_Plautze schrieb:

    Stell mal im BIOS den AGP Port auf "4 x" statt "8 x". Das wird es, denk ich mal, sein.


    Das wäre aber definitiv ein Layer-8-Problem, oder? :devil:

    @ Chris: Die optimalen BIOS-Einstellungen findest Du BTW hier aufgezählt. Wie Du dir sicherheitshalber vorher dein BIOS-Setup ausdrucken kannst, ist ferner hier beschrieben. Das BIOS-Kompendium ist IMHO diesbezüglich sowieso unschlagbar. Eine Kopie davon sollte man immer zur Hand haben. Die Downloadadresse ist hier. Lies es dir aber vorher gründlich durch.

    HTH +CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Also erstmal danke für eure zahlreichen tipps.

    Hatte memt86 mit beiden riegeln jeder 512 mb mal knapp 14 h laufen lassen kein fehler bei beiden.

    Habe danach mal das ganze auf schwangere elkos überprüft aber kein elko war schwanger ;)

    danch mal den rechner ordentlich entstaubt und siehe da jetzt seit 2 tagen kein bluescreen mehr und auch keine abstürtze bei spielen.

    Also da wäre ich echt nie draufgekommen das sowas sein kann. ich hoffe, dass das der fehler gewesen ist. werde das ganze dann mal weiter überprüfen die tage.

    Achso und der bluescreen nach dem ersten memt86 test kam sofort nach dem ersten reboot nachdem ich memt86 ausgeschaltet hatte.
    Fahre niemals schneller als dein Schutzengel fliegen kann !!!
    Zum Glück schafft mein Engel locker 300 km/h