Ton kommt zu spät

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ton kommt zu spät

    Also ich wollte von meiner dv-video-cam das aufgenommene auf mein pc rüberstreamen. hat auch gut geklappt mit dem moviemaker. nur das video war dann 10 gb groß im avi-format. das hab ich mir angeguckt und da war der ton noch richtig. danach hab ich das video mir nero auf ne dvd gebrannt (in höchter quali). als dann die dvd guckte kamm der ton mit ca.3 sekunden verspätung.
    ich dachte das liegt am dvd-player war aber nicht so. also hab das video noch einmal mit einem anderen programm gebrannt und schon wieder war der ton zu spät. der ton am 10gb-avi-video am pc ist richtig nur auf der dvd ist er an falscher stelle.
    WAS SOLL ICH MACHEN ???:confused: :confused: :confused:
  • Den Film mit Nero capturen, mit anderen Worten als Quelle die Cam wählen. Neri Vision<<<Video auf Festplatte aufnehmen.
    Wählst DvD und klickst auf Einrichtung. Videomodus änderst du auf NTSC. Und legst los.

    Wenn dann fertig:
    Nero Vision auf DvD Video erstellen, fügst die grad aufgenommene Datei ein. Nun müsste Nero meckern das da NTSC spuren sind und ob du das in PAL ändern willst bestätige das. Nun sollte der Ton an Ende wieder syschron sein.

    Oder die AVI mit Divx Create codieren. Dann wird es kleiner, Größe ist Einstellbar.
  • Arachnophobie schrieb:

    Den Film mit Nero capturen, mit anderen Worten als Quelle die Cam wählen. Neri Vision<<<Video auf Festplatte aufnehmen.
    Wählst DvD und klickst auf Einrichtung. Videomodus änderst du auf NTSC. Und legst los.

    Wenn dann fertig:
    Nero Vision auf DvD Video erstellen, fügst die grad aufgenommene Datei ein. Nun müsste Nero meckern das da NTSC spuren sind und ob du das in PAL ändern willst bestätige das. Nun sollte der Ton an Ende wieder syschron sein.

    Oder die AVI mit Divx Create codieren. Dann wird es kleiner, Größe ist Einstellbar.


    hab alles gemacht was du gesagt hast, bringt aber nichts, ton kommt immer noch zu spät!!!

    vllt sollte ich ein anderes prog nutzen, welches könnt ihr mir empfehlen ?
  • Da das Ausgangsvideo auf deinem Pc synchron läuft, liegt es wohl am encodieren beim brennen. Solche Problem hab ich schon öfter mit AVi-Files gehabt.
    Ich habe es hier im Board schon mehrfach beschrieben, wie ich es meist hinbekomme. Dauert nur ziemlich lange.
    Kurzbeschreibung:
    Mit VirtualDub die Tonspur als Wav-Datei abspeichern.
    Mit TmpGenc Plus diese Wav-Tonspur wieder auf das Videofile bringen und als Mpg-File speichern. Dann sollte es eigentlich immer noch synchron sein und sich auch als Cd bzw. DVD brennen lassen.
    Bei mir waren die Videos dann hinterher immer synchron.
    Falls du ne genauere Anleitung brauchst. PN mit deiner Mail-Addi und es kommt dann eine detailierte Beschreibung.
  • Der Windows Movie Maker ist meiner Meinung nach nicht das tollste Programm zum überspielen von Videos. Die höchste Qualität ist immer noch nicht gut. :)

    So wie die anderen schon gesagt haben versuche es doch mal mit andern Programmen, aber mir stellt sich noch folgende Frage :

    Wenn du eine Cam hasst, war da nicht eine Software-CD dabei die ein Programm extra für die Kamera drauf hatte`?

    Normalerweise ist dass doch so ich hatte bei meiner auch eins drauf und damit klappt es wunderbar. Schau mal nach und wenn du wirklich so eine CD hast dann probiere die Programme dort aus denn damit müsste es einbahnfrei gehen

    Greetz
    [COLOR="DarkRed"]N0Nam€[/color]