kein Spiel funzt per Image-mit hilfr. Bilder :D Hardware Konflikt?

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • kein Spiel funzt per Image-mit hilfr. Bilder :D Hardware Konflikt?

    Hi,

    ich hab neuerdings das Problem, das ich kein Spiel per Image starten kann, z. B. Tomb Raider Legend, oder jetzt das neue Hitman.

    Folgende Meldung kommt meistens (ist ja meist ähnlich :D )



    Ich denke, es liegt an ein simuliertes DVD-Laufwerk das immer stört.

    Ich hab mal folgende Bilder gemacht, dazu habe ich noch mal ne Frage:
    Wozu gehört das Laufwerk das ich deaktiviert und markiert habe? Das mit ZY... gehört zu Alcohol, die vier darüber zu DT 4.03 aber das?



    Hier nochmal ne Liste aller Nicht-PNP-Treiber (was sind PNP Treiber? Vielleicht kann mir das mal eben einer erklären - wäre nett :D )



    Ist da sonst nochwas bei, was stören könnte? DT und Alcohol können das die Fehlermeldung nicht verursachen oder doch?

    Ich benutze nebenbei auch SDHide 1.1 und ASR und SR7 Stop 1.2 usw.

    Hab auch schon mal n Starforce Uninstaller benutzt.

    Ich weiss, Hitman sollte eigentlich mit n Image und SR7 Stop 1.2 laufen, dann kommt aber genau die o. g. Meldung

    Gruß

    BadBoy!

    PS: Falls falsche Sektion, dann bitte moven, wusste wirklich nicht wohin, hat ja mit Spielen und Hardware zu tun :)
    Gruß
    Baddy
  • PnP steht für Plug and Play, also Hardware welche durch die Software erkannt wird und konfiguriert werden kann.

    Mit Alcohol und DT hast Du gleich zwei CD/DVD Laufwerk-Simulations-Programme, das verträgt sich nicht!
    Ich würde Dir Alcohol in Verbindung mit AntiBlaxx empfehlen.

    MfG, dermit
  • mmhh, ich hab schon Jahre beides gleichzeitig laufen.

    Bis vor kurzem ging es ja auch einwandfrei.

    Ich denke, es liegt am virtuellen Laufwerk, dass ich deaktiviert habe. Kann mir keiner sagen wozu es gehört? Ich werde heute nach Fa mal DT und Alc löschen und sehen ob da noch n virtuelles Laufwerk ist.

    Hat wer noch ne Idee? :D
    Gruß
    Baddy
  • Also ich kann des nur bestätigen, dass es nicht damit zusammenhängt, dass du DT und Alc zusammen laufen hast. ich hab aufn pc von meinem vater DT 3.49 und Alc laufen= funtz prima und auf meinem pc DT4 und Alc und auch alles prima. es muss also was anderes sein.
    .:-- Bück dich Fee, Wunsch ist Wunsch --:.
  • Ok, Ihr findet es gut das zwei Löffel im selben Brei rühren, von mir aus ;)
    Beide Programme implementieren ihre Schnittstellenmodule im System mit dem selben Ziel, dass kann durchaus zu Problemen führen!

    Unter Alcohol 120%\Datei\Optionen\Virtuelles Laufwerk\Herstelleridentifikation kannst Du die Bezeichnung des virtuellen Laufwerks sehen.
    Stimmt die mit dem aus Deiner Liste überein, ist es ein Alc Laufwerk, wenn nicht, dann nicht.
    Da die Defaulteinstellung bei Alc AXV ist, dürfte das SCSI/AX aus Deinem Screenshot ein Alc Laufwerk sein.

    MfG, dermit
  • Probiers mal mit nem Crack hier
    >[SIZE="1"][COLOR="Blue"]AMD Phenom II X6 1055T @ 3,85GHz[/color]<>[COLOR="Sienna"]Gigabyte GA-870A-UD3 2.1[/color]<>[COLOR="Gray"]8GB G.Skill F3-10666CL8-2GBECO[/color]
    >AMD HD7970<>C: = ADATA S599 256GB SSD<>[COLOR="Green"]30" TFT 16/10 2560x1600 PA301W[/color]<>[COLOR="RoyalBlue"]Logitech G5 Refresh[/color]<> [COLOR="Navy"]Logitech G19[/color][/SIZE]
  • Hi,

    ich hab beides gelöscht, sowie Registry Einträge, Einträge im Geräte Manager und die Daten aus den System32/Driver Ordner.

    Hab dann DT und Alc wieder installiert - ausprobiert - Hitman geht nicht
    Dann Alc gelöscht - ausprobiert - Hitman geht nicht

    @Dermit: Es ist kein Alc Laufwerk, hab das gemacht, was du geschrieben hattest, wie gesagt ist das untere das Alc Laufwerk.

    Ich hab das "unbekannte" gelöscht, kommt auch nicht mehr wieder.
    Dann fiel mir ein, das Nero n Image Laufwerk benutzt, als ich das benutzen wollte sagte es natürlich, das es nicht aktiviert ist - da ja gelöscht.

    Kann das etwas damit zu tun haben, dass Hitman nicht startet.

    Ich hab Nero dann gelöscht - hat aber auch nicht geholfen.

    Wenn ich Securom Stop 1.2 benutze, listet der jetzt natürlich nur die 4 DT Laufwerke auf (Alc und Nero nicht auf n PC), aber HItman läuft mit nicht dem Image von GCW, weder noch mit meinem.

    @Bergara: Das weiss ich auch, aber mir geht es ja hierum, das übers Image zum Laufen zu bekommen. Weil ich nicht immer auf n Crack für ne neuere Version warten will.
    Außerdem gibt es für die Version 1.1 kein Crack von daher...

    Dieser Patch 1.1 für Hitman ist ja nur diese Exe Datei oder? Die muss man doch einfach ins Spielverzeichnis kopieren und starten oder? Frag nur, weil man sonst die Patches immer installieren musste <-- Nur so am Rande :D


    Och man, warum klappt es nicht :(

    Hoffe, jemand hat ne Lösung :)

    Gruß

    Badboy!
    Gruß
    Baddy
  • Fuer mal CureREG und CureSecuROM aus (auf der CureRom site zu finden). Dann startest das Spiel ueber AntiSecuRom 1.2 und nicht ueber Securom Stop 1.2, dass ist schon relativ alt und wird auch von SecuRom erkannt.

    BTW Thema sollte wo anders hingeschoben werden.
    [size=1]If You use this Software, buy it You damn bastard. We did!!! Blacklist Edit|Blacklist
    The tips at the end of shoelaces are called \'aglets\'. Their true purpose is sinister. No pm to newbies
    To get download link you have to be registered at least 1 month. - Nix Begruessung => Ignore| Es werden keine dummen Fragen beantwortet <Qui-Gon> ich bin für alles zu blöd|<Rudi-Reiert> dafür hab ich n kleinen Pimmel| <IRCFreaky|FSB> meiner ist zwar nicht lang aber dafür unheimlich dünn|* Tischler ist total dumm|<bartzilla> ich bin ein kinderpopper
    [/size]
  • Hi BadBoy!,

    das Image sollte schon mal mindestens ein CloneCD, Alcohol oder BlindWrite Image sein, weil nur diese Programme einen cue-Sheet bzw. eine 1 zu 1 Information generieren.
    Vorher mit ClonyXXL analysieren und dann mit Alcoholer in die besagten Programme übernehmen.
    Ein ISO-Image reicht da nicht!
    Ich wiederhole mich ja nur ungern, aber Du hast schon wieder beides installiert, was soll das?
    Kaufst Du auch zwei Autos, wenn Du autofahren willst?
    Willst Du ein virtuelles Laufwerk oder willst Du ein virtuelles Laufwerk, oder willst Du beides?
    Ok, Du bist ein DT-Fan, aber wenn es doch mit DT nicht läuft?
    Hast Du schon mal DT deinstalliert und mit der Kombination Alcohol und AntiBlaxx probiert?
    Aber bitte vorher alle virtuellen Laufwerke deaktivieren!
    Damit habe ich noch alles zum laufen bekommen.
    Wenn ich jetzt mal Deinen ersten Post herrannehme, könnte man ja sagen, dass auf Deinem System irgend etwas wohl noch resistend vorhanden sein muss, welches eine Laufwerkssimulation erkennen läßt, oder etwa nicht?
    Wer kann schon mit Sicherheit behaupten er habe keinen Eintrag mehr in der Registry, der damit im Zusammenhag steht?
    Also, mal ordentlich sauber machen, bis es mit irgend einer Original-CD läuft und dann testen.

    MfG, dermit
    (Oh jeh, bin ich jetzt auch ein bad boy? ;), sorry möchte nur helfen! )
  • Morgen,

    @Dermit:

    Ich hatte erst beides installiert, dann Alc wieder gelöscht - hab ich ja auch oben geschrieben ;)

    Jetzt hab ich nur DT laufen.

    Hab gestern schon mal AntiBlax 1.18 installiert und ausprobiert - hat nicht mit DT geklappt - bin mir auch nicht sicher, ob ich das in AntiBlax richtig gemacht hab, muss man da was besonderes beachten?

    Ich hab von der Original DVD ein Image mit Blindwrite sowie dem passenden Profil Securom gemacht - das sollte schon korrekt sein :)



    Ich werde heute nochmal das was Blazkowicz schrieb ausprobieren sowie auch den Ablauf von Dermit mal versuchen (Alc mit Antiblax und deaktivierten Laufwerken)

    Ich möchte mich hiermit auch für deine Hilfe bedanken Dermit, kannst ja mal auf n :bier1: vorbeikommen ;)
    Soll aber jetzt nicht heißen, dass du mir nicht mehr helfen brauchst :D

    Werde eure Vorschläge heute nochmal in die Praxis umsetzen und auf Erfolg hoffen.

    Gruß

    BadBoy!

    Edit: So, also vorab, es funktioniert immer noch nicht. Hab die Tools runtergeladen, die Blazkowicz genannt hatte (asr.exe ist doch antisecurom 1.2 oder?) - hat nicht geklappt.

    Ich hab das Original nicht mehr, kann also kein Image mit Alcohol machen, hab jetzt nur eins mit Blindwrite gemacht. Hab nochmal von Copybase die *b5t Datei runtergeladen - hat aber auch nicht geholfen.
    Aber mit dem Mini-Image von GCW oder GBW klappt es auch nicht.

    Hab auch Curerom ausprobiert - ging auch nicht.

    Jetzt sag er "Konflikt mir Emulationssoftware gefunden"...

    Ich muss wohl auf n Crack warten.



    EDIT 2: ES FUNKTIONIERT JETZT! *freu*

    Ich hab DT nochmal gelöscht, sowie die Datei sptd.sys, die zu DT gehört. Dann neuinstalliert und mit asr.exe gestartet, dann kam erst die Meldung, das ich die Originale Disc einlegen sollte. Dann hab ich nochmal gestartet und jetzt funktioniert es :D

    Vielen Dank an allen die mir geholfen haben!
    Gruß
    Baddy