!!HElp!!NVA xvid!!ich was ist das für ein Fehler??

  • Vorschau

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • !!HElp!!NVA xvid!!ich was ist das für ein Fehler??

    Also das Problem ist folgendes wenn ich das aufm DVD player abspiele kommt der Film ohne Ton und wenn ich das Auf Pc starte kommt diese Fehlermeldung..



    kann mir jemand helfen??
    Mfg...

    EDIT: ich wusste nicht genau ob ich hier in das Forum posten muss oder eher ins DVD Forum.. wenn falsch wäre super wenn das einer Verschiebt...
  • kommt das bei allen xvid filmen ? wenn ja, dann kein/falscher xvid-codec

    ansonsten, waren das zwei xvid-files, die du vielleicht gemerged, also zusammengefügt hast zu einem? dann hatten wahrscheinlich diese beiden xvids eine unterschiedliche bitrate/auflösung und das kann dann kein player abspielen
  • naja ist halt nur bei diesem einem film..
    ich habe mir den Film gezogen.. es war ein selbst gemachtes Release.. ich denke mal das dies von dem orginal SVCD Release kommt.. aber gibt es kein programm um sowas zu beheben..??
  • Besorg dir mal in VLC-Player (ist Freeware, einfach googlen), wenn du Glück hast kannste ihn damit abspielen.
    Oft liegt es bei *avi-Files an den Tonspuren.
    Mit VirtuellDub die Tonspur als Wave datei demuxen und diese Wave-Datei dann wieder mit Tmpgenc mit dem Videofile zusammenbringen.
    Hast es dann hinterher allerdings als *mpg-File
  • mit vlc player habe ich das ja probiert und WIndows mediaplayer spielt das teil ja auch ab.. aber leider nicht mein DVD-Player zu hause... der stellt sich halt quer und macht den ohne Ton..