Laufwerke wechseln geht nicht richtig

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Laufwerke wechseln geht nicht richtig

    Hallo,

    ich wollte mir heute einen anderen CD-Brenner einbauen, aber mein Computer macht da nicht mit. Er zeigt beim Booten irgendetwas wie "ATAPI Incompetable". Dann warte ich eine Minute bis das nächste Bild kommt, wo dann steht, "...Press F1 to Resume" und dann geht er endlich. Wenn ich das alte Laufwerk wieder anschließe, bootet er wieder ganz normal.

    Hoffe das ihr mir helfen könnt

    Danke
  • Also im BIOS, sowie am Arbeitsplatz erscheint das Laufwerk erst garnicht, trotzdem lässt es sich Problemlos öffnen und schließen; es funktioniert völlig normal.

    P.S.: Ich hab das schon mit anderen Laufwerken probiert und es passiert immer dasselbe
  • HI,

    du kannst das Laufwerk öffenen und schließen weil es Strom bekommt, deshalb geht es.
    Ich weiß es ist ne dumme Frage, aber hast du das IDE Kabel richtig rum angeschlossen? Sonst würde mir auch nur das mit den Jumper-Settings einfallen.
  • In der Regel sind die Geräte von Haus aus auf Master gejumpert. Wenn du nun aber 2 Laufwerke (DVD/Brenner) eingebaut hast muss einer auf Slave gejumpert werden.
    Um zu sehen auf was du jumpern musst, schau doch einfach den Brenner an, der bisher drin war. Falls der auf Slave war, dann muß auch halt dein neuer so eingestellt werden.
    Das IDE-Kabel bringt man in den meisten Fällen nur schwer verkehrtrum rein, aber dennoch überprüfe das auch noch.
    Die Jumper sind so kleine Steckbrücken auf der Rückseite des Brenners, wo du auch die Kabel anschliesst. Wie man auf Slave oder Master jumpert ist irgendwo auf dem Gerät aufgezeichnet.

    MfG
    Werner
    [SIZE=2]
    Seit ich denken kann hasse ich nichts mehr, als wenn jemand meint er sei Gott und somit unfehlbar.
    Aber auch die werden, wenn sie ins Gras beissen von den Würmern gefressen [/SIZE]
  • Also,

    das IDE- Kabel hab ich in meinem ganzen Leben noch nicht falschrum reingesteckt und auch in diesem Fall ist es nicht anders.

    Könntet ihr mir schreiben, was "jumpern" ist? Nach dem was ich gelesen habe, klingt es, obwohl ich nicht weis, was es ist, am wahrscheindlichsten als Problem


    Danke
  • Au Jumper.......

    Zieh mal das Laufwerk raus, auf der Rückseite vom Laufwerk. Also da wo du das flache IDE Kabel reingesteckt hast, dort in der nähe sind die Jumper Einstellungen/ da stellst du es ein. Bei meinem CDROM Laufwerk ist das auf der auf der linken Seite vom flachen Kaben, also gleich daneben.

    IN der Zeichung hier das blau( das sind die Jumper) eingerahmte. UNd da kannst du danneinstellen ob dein Laufwerk als Master; Slave laufen soll, probier das mal

    Hoffe ich konnte dir helfen