Externe Platte hat Probleme!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Externe Platte hat Probleme!

    Tach allerseits,
    hab da ein Problem mit meiner externen, ist ca 5 Monate alt.

    Seit ca. 1 Woche fähr sie erst gar nicht hoch, sondern versucht zu starten, macht dann einen lauten Klick und dann alles wieder von vorne.
    Meist muss ich sie 3-4 mal wieder an und ausschalten, bis sie dann wirklich startet und ich auf sie zugreifen kann, dazukommt noch, dass sie nach einiger Zeit einfach mal für kurze Zeit den Geist aufgibt und Windoof sagt:
    Datenverlust beim Schreiben auf K:\!

    Hab sie schon an eine andere Steckdose geschlosenn etc.

    Google spuckt Ergebnisse aus, ála Netzteil kaputt etc. nur habe ich schoneinmal bei dieser Fetplatte das komplette Gehäuse auswechseln müssen wegen dem Netzteil und Garantie hab ich nicht, da sie zwar neu, aber nicht mit Garantie von eBay war....

    Denkt ihr, es liegt am Netzteil?
    MFG Maze
    Bevorzugte: puck8, Big Dunker, t0b1, CrYstaLX, Kriss Kross, Tiger22, Abu N.
  • hi,

    habe zwar keine lösung dafür aber dennoch die gleichen syntome!!

    externe platte lässt sich einschalten und wenn ich was auf den hauptrechner kopieren möchte beginnt er mit der ausführung , nach einer weile bekomme ich über die sprechblase die nachricht des datenverlustes und die ext. festplatte fängt an wie blöd zu klackern.

    hatte die platte deshalb schon 2x umgetauscht bekommen das letzte mal sogar gegen eine ganz neues modell ,da die alte nicht mehr verfügbar war!!

    aber immer wieder das gleiche prob. mit dem datenverlust und das klackern!!

    vll. hat ja jemand ne plausible erklärung dafür.


    edit: die platte ist über ein pci usb 2.0 adapter slot am mainboard angeschlossen!!
    thx + greets jo :D
    .... wenn du abends in den himmel schaust,dann denke an ihn....

    User helfen Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren
    Haltet euch an den Ehrencodex hier im Board
  • Hallo,

    habt Ihr vielleicht die Platte über einen USB Hub angeschlossen?

    ich hatte das mal da war der HUb schuld ich mußte mir dann einen zu legen der auch eine externe Stromversorgung hatte.

    Grüße

    mytrash-ft
  • Maze schrieb:

    hab da ein Problem mit meiner externen, ist ca 5 Monate alt.


    Was sagt die System-Ereignisanzeige dazu? Ist via lokale Computerverwaltung einzusehen. Da müßte eine Fehlermeldung, dessen Quelle die Disk ist, dabei sein. Mit ein Rechtsklick gelangst Du zu dessen Eigenschaften. Poste uns die Beschreibung. Es dürften wohl mehrere sein. Mit den Scroll-Pfeilen rechts kann man BTW hoch und runter navigieren...

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Also bei mir war es das Netzteil. Da die HD ja beim einschalten ganz schön saft zieht.
    Zum zweiten Problem: war es Windows selbst das die Festplatte nach einigen Minuten in den Standby Modus schaltete und dann beim wiederanfahren natürlich die gleichen probleme mit der Stromversorgung hatte.

    Im Geräte-Manager unter Eigenschaften vom USB-Port Energieverwaltung nachsehen, vielleicht hilfts.

    Gruß
    gm22