Wlan Router

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wlan Router

    Hallo!
    Ich habe mir jetzt einen WLAN- ROuter gekauft, und zwar den DI-524 von Dlink. und ich hab eihn auch gleich gemäß der anleitung an meinen pc und modem angeschlosssen. aber wenn ich jetzt meinen pc einschalte steht undten in der leiste wo zb virenprogramme und messenger angezeigt werden so zwei bildschirme mit einem roten kreuz und wenn ichmit der maus drüber fahre steht da: Kein Netzwerkkabel angeschlossen...?? aber ich habe ein netzwerk kabel angeschlossen das für zum wlan router und von da geht wieder ein kabelo zum modem. Warum geht das nicht???
    HELP!!!
  • Dann wird wohl deine Netzwerkverbindung nicht aktiviert sein!

    Guckst du: ;)
    Start->Systemsteuerung->Netzwerk- und Internetverbindungen->Netzwerkverbindung

    Und dann siehste all deine Netzwerkverbindungen! Und es steht dann auch dabei ob sie Aktiviert bzw. Deaktiviert sind. Falls keine Aktiviert ist:
    Rechte maustaste auf eine Verbindung und "Aktivieren" auswählen!

    Nun sollte das Rote Kreuz wech sein

    Mehr kann ich nicht zum Problem beitragen! :mad:
  • Hi,

    beziehst Du deine IP über DHCP vom Router oder hast Du eine feste IP für deinen PC vergeben.
    Schau mal in der Routerbeschreibung nach welche IP und Subnetzmaske dein Router hat und stelle das mal unter der Netzwerkverbindung ein.
    Als Standartgateway muss auch die IP vom Router eingetragen werden.
    Beispiel: hat dein Router die IP 192.168.1.1 gibst Du deinen Rechner die 192.168.1.10 und die gleiche Subnetzmaske wie dein Router.

    MfG
    voyager2006
    Wer Rechtschreibfehler findet, darf sie behalten
    Meine UPs: UP1 UP2 UP3 UP4 UP5
  • Hi,

    du musst doch ein Handbuch haben, dort muss drin stehen wie Du die Benutzeroberfläche erreichst.
    Dort kannst Du dann nachschauen welche IP dein router verwendet, falls Du noch nicht im Menue warst müsste eigentlich im Handbuch stehen welche IP der Router verwendet.

    MfG
    voyager2006
    Wer Rechtschreibfehler findet, darf sie behalten
    Meine UPs: UP1 UP2 UP3 UP4 UP5
  • mein modem bezieht seine ip adresse mithilfe dhcp. aber jetzthabe ich noch ein problem: wenn ich jetzt mein modem ganz normal wie vorher anschließe steht jetzt da "eingeschränkte oder keine konektivität" und das internet geht nicht. wenn ich mir die eigenschaften anschaue steht da das keine netzwerkadresse zugewiesen ist. was bedeutet das jetzt? edit: in die benutzeroberfläche komme ich nicht weil er sagt das das netzwerkkabel entfernt wurde. seine standard ip ist: 192.168.0.1
  • sry für doppelpost aber:
    Ich weiß zwar nicht genau warum aber immmoment funktioniert jetzt die verbindung mit router :) Ich habe einfach in den einstellungen der Netzwerkkarte was verändert und jetzt funzt es :D
    Danke an alle,

    MFG:cool:


    EDIT:
    Ich hab doch noch n Problem: Ich komm nicht in die Benutzeroberfläche des Routers. Wenn ich die IP 192.168.0.1 eingebe kommt nach ca 40 sek das hier
    Wie komme ich jetzt da rein???