mit UT2003

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hallo!

    ich habe das game! und jetzt habe ich von meinem freund einen Orginalen cd key bekommen, um das game auch im Internet zu zocken!

    aber ich kann es nicht im Intener zocken!
    woran könnte das liegen??

    bitte heelft mir!

    THX

    ich will aber keinen antworten die wie folgt lauten: [kauf dir halt das game! ]oder ahnliches das könnt ihr euch sparen

    danke
    mfg
    muhmuh

    MOD @ the best board of the world
  • Kopierschutz?

    Also so richtig weiss ich es auch nicht, soweit ich weiss
    ist aber auf der Devi**ce CD1 kein Kopierschutz drauf.
    Der wird anscheinend benötigt.
    SICHER IST DAS NED!
    Es gibt ein CloneCD Image, dass den enthält.

    Dann hab ich noch das gefunden:
    Um Online zu spielen, reicht es ein externes Einloggprog zu benutzen wie zb 'The All Seeing Eye' oder 'Gamespy'.
  • so jetzt habe ich das orginale game! aber es funzt immer noch nicht!

    wenn ich in eine Onlinegame einsteige kann ich mich nicht richtig bewegen! ich bin nach 5sec wieder am ausgangspunkt! und waffenaufsammeln kann ich auch net!


    BItte bitte Helft mir!


    mfg
    muhmuh
  • So wie du das schilderst hört sich das nach nem verdammt miesen Ping an.
    Such dir einen Server, z.b. mit Gamespy, mit einem niedrigen Ping, am besten unter 100. Je kleiner der Wert desto schneller die Verbindung und desto besser kannst du zoggen.

    MFG
    eViL_KnIvL
  • ich habs

    aol ist das prob!

    Also Leute, bitte nix schreiben wenn ihr nicht genau Informiert seid^^ Also, es liegt an der AOL Software, habe auch AOL und Pingzeiten zwischen 70- 90 (höher liegt am Server..) Also, wenn du XP hast kann ich dir helfen, ansonsten nicht *g*

    Du musst AOL starten, dann ins Game gehen und mit ALT + TAB ins Windows zurück, dann den Task Manager starten(STRG+ALT+ENTF.), auf Prozesse und UT2003 raussuchen dann mit der rechten Maustatse drauf und Priorität auf "Niedrig" setzen, siehe da, es läuft!.



    so für alle die das gleich prob haben, habe ich oben die rätelsläsung gepostet



    mfg
    muhmuh